Microsoft System Center Integration
Showing results for 
Search instead for 
Did you mean: 

SCCM 2012 Integration Kit 7.2 & 7.3

Occasional Contributor

SCCM 2012 Integration Kit 7.2 & 7.3

Hey Guys,


I have installed the Proliant integration kit 7.2 and 7.3 without errors in the log. When I create a new HP deployment task sequence it does not see the OS images.





I have the HP Client kit installed and finds them fine.


Anyone else have this?


Re: SCCM 2012 Integration Kit 7.2 & 7.3

did you ever find a solution to this?


I have installed the latest version available 7.3.1 and have the same behavior.


Just installed in my demo environment and again the same behavior.


I tried with an OS installer package, but it still won't see the OS.

I tried creating a new folder and placing the install.wim under the SMS_sitecode\osd\lib as I noticed that most of the other content was created over there during setup, but still no go


Re: SCCM 2012 Integration Kit 7.2 & 7.3

let me provide the solution: run the console as administrator...

if you run it with an account that has full administrator rights, you still get access denied listings in process monitor on the following paths:


C:\Program Files (x86)\Microsoft Configuration Manager\AdminConsole\XmlStorage\Extensions\bin\HP\ProLiant\HPProLiantDeploymentTaskSequenceDialog.log


HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows Kits\Installed Roots