Operating System - OpenVMS
cancel
Showing results for 
Search instead for 
Did you mean: 

Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

 
SOLVED
Go to solution
Highlighted
Frequent Advisor

Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

I have 5 Alpha DS10 Open VMS machine (VMS version 7.2-1) connected in network through switch.They are not communicating with each other.But all of them are connected to a master server that is also Alpha DS10 machine connected with the 5 other machines in LAN (10 mbps).
A beep sound is coming from the 5 machines
at an average of 3 mins interval.In one of the machine I got the following message.

EVENTUID:61DA3619-6F53-11E0-FE7-4E42304F4333
Reject received from: node local Nb0oc3 is NSP LOCAL NSAP.
Reason=No resoueces.

I guess it may be a problem in a network card in motherboard but not uet confirmed.
Can some body help me out in finding the problem?
20 REPLIES 20
Highlighted
Valued Contributor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

Can you show us the output of

$ mcr ncl show nsp all

Oswald
Highlighted
Frequent Advisor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

I am having the Operator log from the machine.I am attaching that too for your referrence.I am also sending you the required information with in a short while.
Highlighted
Frequent Advisor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

Please find the attached MCR output.
Highlighted
Valued Contributor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

I am not sure this is related but in your operator log i see:

Event: Carrier Check Failure from: Node LOCAL:.NB0OC3 CSMA-CD Station CSMACD-1

It looks like this system has two ethernet interfaces but only one is connected.

If that is the case you can disable the second circuit with the command:

$ mcr ncl disable routing circuit csmacd-1

You can make this change permanent by running the sys$manager:net$configure.com script. Use "ADVANCED" as parameter. Select option 3 (configure devices) and enter "NONE" as data link name to use for the second ethernet interface.

Oswald
Highlighted
Frequent Advisor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

This message has came up at the time of disconnection with LAN.Infact we have removed the one of the LAN for testing purpose.What we found is that, when it one of the 2 LAN cable is removed from DS10 network card the sound vanishes.
So we are thinking of replacing the switch through which the maciches are connected.Wiil it be a good idea?
Highlighted
Honored Contributor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

Anjan,

some program on your local node tries to communicate with some program on a remote node and the connection is being rejected by the remote transport service provider due to insufficient resources on the remote system.

The DECnet Phase IV address of the local node is 1.751, the address of the remote node is 1.755.

You need to find out, which 'resource' is missing on node 1.755.

Try some simple SET HOST 1.nnn commands between your 5 Alphas to determine, which node can talk to which other node.

Volker.
Highlighted
Honored Contributor
Solution

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

Anjan,


So we are thinking of replacing the switch through which the maciches are connected.Wiil it be a good idea?


No, the 'Reject received' message indicates, that the connect request has been REJECTED by the remote node. This proves, that the network packet travelled to the remote node and then another packet came back to the LOCAL node. Once you understand this situation, why would you want to replace the network switch ?

Volker.
Highlighted
Frequent Advisor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

Volker,
many thanks for your suggestion.
Now I am also confirmned that replacing the switch will not server the purpose.

I have made set host from every machine.
But for 1.755, I am not able to log in.
It says "%SYSTEM-F-REMRSRC%,
Insufficient system resource at remote node"

Cau u please tell me How can I identify which Machine actually it is?
The Machines support TCPIP as well as Decnet.
Foer TCPIP I can find it from UCX show host command.

But for DEcnet I don't no how to see the machine name through DEcnet Id.Also please suggest me How can I identify the which resource is insufficient?
Highlighted
Honored Contributor

Re: Beep sound is coming in very 3 mins in Alpha Open VMS Machine problem.

Anjan,

login via TELNET to all your OpenVMS nodes and issue:

$ SHOW NETWORK

This should tell you the DECnet Adresses of each node. You can also use:

$ MC NCL SHOW ROUTING PhaseIV Address

Then you can build a picture of the nodes and their DECnet addresses.

As you've found out, there seems to be some resource problem on node 1.755. If you can login with TELNET, but not with SET HOST, this indicates, that the 'resource problem' is within DECnet and not within the overall OpenVMS system. Check OPERATOR.LOG on node 1.755 for any error messages in conjunction with a failed SET HOST attempt.

Try a MC NCL SHOW NSP ALL - what is the value of the 'Currently Active Connections' counter ?

Volker.