ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

ACU not showing P410 controller


ACU not showing P410 controller

Hi all, I've installed the hpacucli command line tool and the acu web interface on my ML330 G6, the output from hpacucli is shown below

hpacucli ctrl all show config 

Smart Array P410 in Slot 4                (sn: PACCRID11040F86)

   array A (SAS, Unused Space: 0  MB)

      logicaldrive 1 (838.1 GB, RAID 5, OK)

      physicaldrive 2I:1:5 (port 2I:box 1:bay 5, SAS, 300 GB, OK)
      physicaldrive 2I:1:6 (port 2I:box 1:bay 6, SAS, 300 GB, OK)
      physicaldrive 2I:1:7 (port 2I:box 1:bay 7, SAS, 300 GB, OK)
      physicaldrive 2I:1:8 (port 2I:box 1:bay 8, SAS, 300 GB, OK)

   SEP (Vendor ID PMCSIERA, Model  SRC 8x6G) 250 (WWID: 50014380112808BF)

but the web gui doesn't show anything ( no error message just empty )  - any ideas why ? I've enabled popups on the browser in case it was blocking something but still nothing.




I restarted the server and I now get this message


Welcome to ACU, the Array Configuration Utility
ACU did not detect any supported controllers in your system.

You may click on the Rescan link above to re-examine the system. If no controllers are detected after a rescan, please make sure the devices are installed correctly.


Running the latest version of Debian


Re: ACU not showing P410 controller

Just found some docs apparently the P410 is no longer supported by ACU WTF ? there must be thousands of them out there - I had Windows on my ML330 until a week or so ago with the latest ACU on it and that worked.

Respected Contributor

Re: ACU not showing P410 controller

I don't know about Debian, but in Windows anyway ACU has been replaced with SSA = Smart Storage Administrator.

Older Windows versions of ACU still worked on the P410's though, so you may be encountering some Debian specific limitations I'm not aware of. My Proliant experience with Linux was limited to Ubuntu server editions, and driver/management support was pretty sparse.