ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL 585 Support for RHEL 7.5+

 
Highlighted
Occasional Visitor

DL 585 Support for RHEL 7.5+

I had some basic questions about the DL585 G7 support for Red Hat Enterprise Linux 7. 

Based on this document the DL585 G7 has support for RHEL 7.  

https://downloads.hpe.com/pub/softlib2/software1/publishable-catalog/p900051008/v138546/Post_Prod_G7_SPP_Server_Support_Guide.pdf

However when I check this document the HPE Service Pack support is up to RHEL 7.5. 
https://downloads.hpe.com/pub/softlib2/software1/publishable-catalog/p177230449/v138524/SPPOSGuide.pdf

If we install RHEL 7.6 or above on a DL585 G7 will be in a configuration which is supported by HPE? 

2 REPLIES 2
Highlighted
Frequent Advisor

Re: DL 585 Support for RHEL 7.5+

Hello,

RHEL 7.0 is the minimum supported distribution of RHEL 7 on DL585 G7.

OS support matix : https://techlibrary.hpe.com/us/en/enterprise/servers/supportmatrix/exceptions/rhel_exceptions.aspx

The document SPP OS Guide shows only the mapping of supported Linux distributions to SPP releases

The last supported SPP for all G7 servers is G7.1  , and this release does not include RHEL 7.6

refer release notes :  https://downloads.hpe.com/pub/softlib2/software1/publishable-catalog/p1496414352/v138590/SPP_GenG7_Release_Notes.pdf

For any new drivers,  you will have to search in HPE support center with product number. 

https://support.hpe.com/hpesc/public/home

 

 

I am an HPE Employee
Highlighted
Occasional Visitor

Re: DL 585 Support for RHEL 7.5+

Hi Shwetha3,

Thanks for your advice.

For DL 585 GEN7 I can see some recent drivers which were released after RHEL: 7.6 became available and a specific Red Hat Enterprise Linux 7 Update 6 driver at https://support.hpe.com/hpesc/public/home.

However, as you say, there is no SPP for RHEL 7.6.

Does this mean RHEL7.6 and above is not supported by HPE on DL 585 GEN7 hardware?

Regards, Karl