ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

DL140 G3 & Adaptec 29320LPE issues

New Member

DL140 G3 & Adaptec 29320LPE issues


I have a DL140 G3 with the HP Eight-Port SAS/SATA RAID Host Bus Adapter.

I have 2x SATA 160GB HD's in RAID1 using the HBA adapter.

We installed an Adaptec 29320LPE SCSI adapter on the PCI express lane and when we did, the system won't see the HBA adapter.

On boot it cycles through the other boot devices (including the Adaptec card) but returns with "no operating system found".

We have tried the following:

Disable Int13 on the adaptec card.
Remove all SCSI devices from the Adaptec card.
Disable Boot ROM options on the Adaptec card.

Is it me or is this an IRQ conflict? The Adaptec card is reporting an IRQ of 11.

Also when we run the HP diagnostics utility CD that came with the server it doesn't report the HBA card at all?

All advice is gratefully received as I am loosing hair by the second! lol
New Member

Re: DL140 G3 & Adaptec 29320LPE issues

Did you ever resolve this issue? I am having the same issue with an ML115 server. please email me at


New Member

Re: DL140 G3 & Adaptec 29320LPE issues

Hi John.

Unfortunately I had no luck from either HP or Adaptec support, with both companies stating the other should solve my issue. In the end HP informed me "We cannot guarantee compatibility with any products other than our own"!!

I ended up returning the Adaptec 29320LPE and purchasing an LSI SCSI-Ultra320 LSI20320IE card. This of course worked a treat.

I have replied to your email address as well as this forum in the hope that other users can benefit from my ordeal.