ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 G4 no POST

 
Highlighted
Visitor

DL380 G4 no POST

Hello,

I am having problems with two DL380 G4 server that are experiencing the same issue - no POST.

One of them was recently turned off for a UPS maintenance and at power on it experienced the issue. I get no video and no POST beep codes. The fans are working and the hard drives are spinning up. I tried the following:

- re-seating RAM modules

- replacing RAM modules

- swapping the CPUs

- swapping power supplies

- removing an extra ethernet card from the pci riser cage

- resetting the nvram cache

- connecting to ilo (no connection)

All the troubleshooting was done on another monitor, so KVM issues are excluded. I also checked the STATUS LEDs and the error code is 41h.

I hadn't checked the other one as thoroughly but the symptoms are the same.

8 REPLIES 8
Highlighted
HPE Pro

Re: DL380 G4 no POST

Hi,

Do complete power drain and check (Power off and unplug the power cable for 15 minute). also

Reseat Fans (One by one and check if any fan is causing problem.)

 

Hope this helps!

Regards,

Sudhir

I work for HPE
Accept or Kudo

Highlighted
Visitor

Re: DL380 G4 no POST

I have unplugged the fans, cleaned them and plugged them back, there's no error and all of them work properly.

The server has been unplugged all weekend. I also found a pair of old memory sticks, plugged them in and I get a long beep, DRAM LEDs light up and no POST (but these are higher frequency than the original ones).

Highlighted
HPE Pro

Re: DL380 G4 no POST

Hi,

Did you noticed any pattern in the beep also health led status?

Regards,

Sudhir

I work for HPE
Accept or Kudo

Highlighted
Visitor

Re: DL380 G4 no POST

There's a long beep (few seconds) and the health LED is red.

Highlighted
HPE Pro

Re: DL380 G4 no POST

Hi,

If you are able to access ILO, can you post IML event here.

also

Can you please check with a pair of working memory from any other working server ?

 

Regards,

Sudhir

I work for HPE
Accept or Kudo

Highlighted
Visitor

Re: DL380 G4 no POST

I have checked with another pair of memory from an identical server and I get the same issue as with the original ones. However, that server experiences the same issues, and the third server is online and I can't take it down (basically it's the only functional one we have at the moment).

I've tried connecting a patch cable from the ILO port to a switch and it doesn't appear as connecting to it.

Highlighted
HPE Pro

Re: DL380 G4 no POST

Hi,

I can't trust DIMM's of other non-working server.,

Better to swap DIMM's from a working server if fesible and check.

 

Regards,

Sudhir 

I work for HPE
Accept or Kudo

Highlighted
Visitor

Re: DL380 G4 no POST

By now, every other DIMMs I've put into it (apart from the pair from the other server), I get the long beep and all the memory status LEDs light up. They're DDR2, but not identical to the ones on the server.