ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi 7.0 on HPE ML30 Gen9

 
Highlighted
Advisor

ESXi 7.0 on HPE ML30 Gen9

HPE doesn't seem to have ESXi 7.0 for HPE ProLiant ML30 Gen9. I currently have ESXi 6.5 U3 on my ML30 Gen9 servers. I'm using pretty much stock HPE on my ML30 Gen9 servers, so I would expect ESXi 7.0 to work okay Has anyone tried to update to ESXi 7.0? If so, what iso did you use?

3 REPLIES 3
Highlighted
HPE Pro

Re: ESXi 7.0 on HPE ML30 Gen9

Hi, 

Currently for ML30 Gen9 supported Operating system is upto Vmware 6.5U3 only and HPE custom ESXi image won't be available for the same.

However the Vmware 7.0 is suppoted for ML30 Gen10 Servers.

For the Operating System Matrix and Custom Image, you may refer the below links : 

OS Matrix : https://techlibrary.hpe.com/us/en/enterprise/servers/supportmatrix/vmware.aspx

Custom Image : https://www.hpe.com/us/en/servers/hpe-esxi.html

Recommed you to follow HPE VMware Support and Certification webpage.

Thank you

KSRAM


I work for HPE

Accept or Kudo

Highlighted
Advisor

Re: ESXi 7.0 on HPE ML30 Gen9

Yes,, I'm aware that the Gen 9 servers (e.g. HPE ML30) isn't in HPE's ESXi 6.7 and ESXi 7.0 official compatibility matrixes.

(Aside: I'm a bit disappointed, given that I had purchased my last HPE ML30 Gen9 on November 2018, and I don't think that HPE ML30 Gen9 stopped being sold until a while after that date. I think ESXi 6.7 was out in 2018? So, I thought it was odd that HPE stopped official ESXi support at 6.5 and never even provided support for ESXi 6.7. For future reference and planning, what is HPE's official policy with regards to continued support for future ESXi versions relative to when a new generation (such as Gen10 or Gen10+ of hardware comes out??). 

Anyway, this particular HPE ML30 Gen9 isn't for production use and I understand it's not officially supported with 6.7 and 7.0. But just wondering if there's any particular reason that 7.0 won't work, other than that it just hasn't been officially certified/tested by HPE. Also wondering if there's other forum members who have unofficially tried ESXi 7.0 with the HPE ML30 Gen9.

 

 

Highlighted
HPE Pro

Re: ESXi 7.0 on HPE ML30 Gen9

Hi,

I understand your concern here, but we wouldnt be able to comment on the Operating System and its supports since it may depend on various factors. 

However after installing 7.0 if there are any issues, we would be unable to assist since there would be no Drivers available and there might be dependencies issues.

Thank you,

KSRAM


I work for HPE

Accept or Kudo