ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HDD showing wrong transfer speeds

 
SOLVED
Go to solution
Highlighted
Occasional Contributor

HDD showing wrong transfer speeds

HP ProLiant ML310e Gen8 v2 Performance - Server - tower - 4U

b120i RAID adapter

I have 4 6gbs HDD in a RAID 10.

the b120i interface says 2 of the HDD only have 3gbs transfer rate.

I confirmed the displayed model of the 3gbs displayed HDD and it is supposed to be 6gbs.

 

2 REPLIES 2
Highlighted
HPE Pro
Solution

Re: HDD showing wrong transfer speeds

Hello @proliantreliant 

As per server Quickspecs of mentioned server model ML310e Gen8 v2,  I see below is documented in specs

NOTE: Supports up to 6.0Gb/s SATA. (SATA port 0/1 support 6Gb/s and SATA port 2/3 support 3Gb/s)  [Page 4]

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04123183#

You may validate if this is what behavior you are observing as this seem to be as per server design.

If its not the same behavior, further investigation on this would require of logs (AHS from iLo and ADU report from Smart Storage Administrator Utility),. For same, you may engage HPE Support for further validation and inputs.

Regards,

SB6!

I am an HPE Employee!


I am a HPE Employee

Accept or Kudo

Highlighted
Occasional Contributor

Re: HDD showing wrong transfer speeds

Thanks.

I'd like to say that the b120i is a poorly designed card then. Allows RAID 10 but only at half the transfer speed of modern drives....