ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

HP SPP 2/14 Hanging while loading

Valued Contributor

HP SPP 2/14 Hanging while loading

Hi all,


I just downloaded and burned the February 2014 Service Pack for ProLiant, and upon attemtping to run it in a DL380G5 system (which would run the one from 9/13 just fine), it gets to the loading bar, loads for awhile, then stops at a white screen where in the bottom left corner it just shows "waiting for" flashing over and over. 

I've tried pressing F5, hammering various key combinations to try to get it out of this hang, but nothing has worked.  I saw another post that said it could possibly be related to having an FC adapter installed, but i removed the cables from it and got the same result.  This happens in both interactive and automatic mode.  Can't seem to get anywhere with it.  Also tried the same thing with a USB bootable image, same exact result so i know it wasn't just a bad burn on my DVD.  Anyone got any ideas?





P.S. This thread has been moved from Servers > General to ProLiant Servers (ML,DL,SL). - Hp Forum Moderator

Hardware Specialist
New Member

Re: HP SPP 2/14 Hanging while loading

I got same issue, with DVD offline.

With USB Key utility (v1.7), it hangs at the end. Waited more than 1 hour.

I have FW update required for SAS Hard Drives on ML350 G6, and cannot perform them.


I tried :

2014 feb FW update on 3 different USB key (2x 4 and 8 GB), and DVD Burning.

None works.

Always a hang in the middle with DVD, and at the end of discovery with USB.

No logs, no way to do anything.

Are we too few to have this problem for HP doing someting... ?


Edit : None work on 4 different ML350 G5 and G6. MD5 iso file is correct. I tried at works and at home, where I own 2 ML350 G6, and never success. I lost 1 entire day at trying.



Re: HP SPP 2/14 Hanging while loading

Having the same issue.


DL380G5 with SPP 2014_02_0B.iso.


Tried booting from virtual media and local cd drive. 

HP is 100% loaded, but its always loading sind 3h.


Tried this on two DL380 G5, so it is really the SPP.

With BL465c G1 Blade Server, it worked.






Re: HP SPP 2/14 Hanging while loading

Resolved my problem today.


I updated teh server first with firmware DVD 10.10. After it was possible to update to SPP 2014_02_0B.


Hope this helps.




New Member

Re: HP SPP 2/14 Hanging while loading