ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

HP SPP 2016.10 broken for specific install packages

Occasional Visitor

HP SPP 2016.10 broken for specific install packages

Running the HP APP 2016.10 on a Proliant DL360e Gen8 throws a "deployment error: unable to download files" on the following installers when run through the interactive web interface:

  • CP030105 (the Insight WBEM installer)
  • CP030039 (Agentless monitoring)

I've verified that those files are indeed in the swpackages folder and the installers can be individually run without any issue. Choosing them individually in the web interface doesn't make a difference either - still fails.

I've tried this on another server (ML350 Gen9) and tried re-downloading the SPP.  Still doesn't make a difference.

No AV is installed, yes I've rebooted, right click running as admin, doesn't matter if ISO is mounted or extracted locally, logged in using default admin account on 2012 R2, I've run clean_cache.bat in swpackages, etc...

Anybody got an idea?