ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE ML10 V2 can't go to bios

 
Highlighted
Occasional Visitor

HPE ML10 V2 can't go to bios

Hi All

 

I wanted to reset the server into fresh start, but I'm unable to reset. A required drive partition is missing, and was looking thru google and found out "maybe" the issue is because its on UEFI and legacy mode is disabled, and now to enable it I must go to bios, but instead of bios, it always redirect me to RBSU. I was frustated and tried to reinstall the whole server using DVD but the harddrive is not detected when installing windows due to GPT Format I believe, did anybody ever experience this issue ?

 

4 REPLIES 4
Highlighted
Honored Contributor

Re: HPE ML10 V2 can't go to bios


@alexyamin wrote:

Hi All

 

I wanted to reset the server into fresh start, but I'm unable to reset. A required drive partition is missing, and was looking thru google and found out "maybe" the issue is because its on UEFI and legacy mode is disabled, and now to enable it I must go to bios, but instead of bios, it always redirect me to RBSU. I was frustated and tried to reinstall the whole server using DVD but the harddrive is not detected when installing windows due to GPT Format I believe, did anybody ever experience this issue ?


You can reset the system from RBSU, that is the 'BIOS' screen you are looking for.  Look under 'System Default Options' This model server is BIOS based and not UEFI based. The partition missing message appears to be coming from the OS, (Windows 10?)  and not the server hardware.   While this system has iLO, it does not have the iLO NAND which is where embedded utilities reside for Intelligent Provisioning so you have to use offline versions of utilties like SSA

THis guide might assist working with RBSU https://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c00191707-19.pdf

No support by private messages. Please ask the forum! 
Highlighted
Occasional Visitor

Re: HPE ML10 V2 can't go to bios

The OS that I'm trying to reinstall is windows server 2012 r2 standard which is the current OS also

i don't know what I can't do "reset this pc" so my thought the only option is just to reinstall it

I'm new to this server environment, so please guide me

Highlighted
HPE Pro

Re: HPE ML10 V2 can't go to bios

Hi There,

You can first reset the BIOS to factory default , reconfigure your Raid ussing Offline SSA and reinstall the OS .

If you are doing a Manual installation, Please make sure you have the correct storage controller drivers .

Cheers.

I am an HPE employee
Accept or Kudo
Highlighted
Honored Contributor

Re: HPE ML10 V2 can't go to bios


@alexyamin wrote:

The OS that I'm trying to reinstall is windows server 2012 r2 standard which is the current OS also

i don't know what I can't do "reset this pc" so my thought the only option is just to reinstall it

I'm new to this server environment, so please guide me


The guess would be you can't 'reset this PC' because the recovery partition isn't present or wasn't created during the initial  OS installation.   The very first image you posted is of the 'BIOS' setup screen, so you can access the BIOS. TO re-install, you should be able to boot from teh OS medai and initiate an installa

No support by private messages. Please ask the forum!