ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installed Clear OS on HP DL60 G9. Not seen at boot time.

 
Highlighted
Occasional Advisor

Installed Clear OS on HP DL60 G9. Not seen at boot time.

I have installed ClearOS on my HPE DL60 G9. I installed it as a direct boot from USB since intelligent provisioning would only give me the option to install from DVD (Which this machine does not have)

Now, when I boot it doesn't see the OS on drive one but instead skips through to a PXE boot and gets stuck. It eventually reboots with the same result repeatedly. 

 

I saw he drive light spinner on drive one running when the installation was being done.. What am I missing?

This is my first HPE server and my first server in general.

 

This is a two drive system. I only selected on to install to and cleared the hardware RAID configuration.

2 REPLIES 2
Highlighted
Honored Contributor

Re: Installed Clear OS on HP DL60 G9. Not seen at boot time.

Hi! have you followed instructions detailed on the latest ClearOS 7 and ClearVM on HPE ProLiantServers Configuration Guide (May 2018) available here [*] to install the ClearOS 7 on your HPE ProLiant DL60 Gen9 server?

Was the HPE Intelligent Provisioning already updated to latest 2.80 version before starting the OS provisioning procedure?

Was the HPE ProLiant DL60 Gen9 already updated with latest SPP (2020.03.0 release)?

[*] Please note that the first version of that guide (May 2017) is here.

Highlighted
HPE Pro

Re: Installed Clear OS on HP DL60 G9. Not seen at boot time.

Hello,

Good day,

This case need more troubleshooting so pelase Elevate this case to HPE support with Error screenshot and AHS logs.

 

I am an HPE Engineer.

Accept or Kudo