ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Server 2019 or 2016 with Intelligent Provisioning

 
Highlighted
Occasional Visitor

Re: Installing Server 2019 or 2016 with Intelligent Provisioning

Its Nov 7, 2019 and I have in my possession a brand new HPE DL385 EPYC 7452 / 32Core Single Proc.. 6x 600 SAS 10K, HPE 2.5" Drives; and 1 HPE 2019 Windows ROK, kit...

I have f'd around with this config for three days trying to get various degrees of basic server 2019 installed...  Its not going to happen...

I have had the fortunate experience of deploying aother ML110 last week andhad similar issues... finally contacted HPE Support; and after six hours on phone with engineer; numerous in your face errors and unexplained temperance; in a stroke of genius; and by the grace of Bill Gates and a Im smarter than the wheel mentality; it finally happened...

The problem was after the first time that IP was launched it somehow cached script and would absolutely not release the appropriate XML provisioning string...

HPE wanted me to do the exact same thing as previously written here... clear NVRAM; and restart...

Entire issue was not needed if we would have updated the IP to the absolutely latest version (3.31 0904.62) that specifically addressed a known issue in the scripting...

This is WAY, WAY, WAY to difficult and unnecessary... While I very much appreciate the skills of a scripting commander; this was a little much... HPE, please get your act together.. IP was supposed to take the pain out of the manual process of driver additions; and controller, NIC and system drivers; but taking four days to provision a basic server was / is a little over top...

Highlighted

Re: Installing Server 2019 or 2016 with Intelligent Provisioning

Were you able to get the GUI installed, or just Core?  

IP only wants to install Core for me.  

I, too, have been fighting with a DL360 G10 for about a week, and have resisted calling into support so far.  

Highlighted
New Member

Re: Installing Server 2019 or 2016 with Intelligent Provisioning



iLO 4
ProLiant DL360 Gen9

I have the above and need to find out if 2019 can be installed through iLO