ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

 
SOLVED
Go to solution
Highlighted
New Member

ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

I've got an ML350 G5 system that won't boot.  The internal health LED is red, and the only system board LEDs that are indicating are undocumented ones:  there are eight LEDs next to the System Fan 1 connector and the two of those that are closest to the RAM sockets are flashing.  I can't find anything in the Server Maintenance and Service Guide that references these LEDs.  My system board part number is 413984-001.

 

Can anyone point me in the right direction?  Thanks in advance!

 

Alan

33 REPLIES 33
Highlighted
Valued Contributor
Solution

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

see if you can at least bring it back to life,

get system off power,

get battery out of systemboard, pull all the memory and put 1 back,

look on the inside of the lid, on the drawing there is a system maintenance switch, switch number 6 on,put battery back,power back on and see what happens after a couple of minutes on the screen

 

How to Say Thank You? Just click the KUDOS Star!
Highlighted
New Member

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Brilliant!  It's back to life!  Thank you.

 

I'm still curious about those undocumented LEDs, however.  Anyone?

Highlighted
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi Leslie, I also have an HP Proliant ML350 G5. I tried your procedure but there was no change. i.e. Power-off system, remove battery, remove all the RAM and put 1 back, switch 6 on, put battery and power up PC. It just makes that noise for hours and no change. Please help!

Highlighted
Frequent Advisor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi

Power off, unplug power cord.

Pull all RAM and reinsert

Revert back all switches to original condition(thecondition which it was before you change them) on your system board.

Power up and see, if it works.

 

If it doesn't, please look at system front panel and see LEDs, if there is any amber. Identify health LED, the top one on the front LED pannel. check status.

Post error condition here and I'll see what else can be done.

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,
Highlighted
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

hi, powered off, removed all RAM, reinserted, turned off switch 6 (only one on), powered and waited for 30 minutes. At front panel there is that same LED - internal health LED blinking red. I also thought it would be nice to clean the mother board with contact cleaner - WD -40. and blowed with a blower until board was dry.

However, there is another circuit board below the main board for the power units. There is one LED labelled LED-1 that is amber in color. Could it be a problem with the power supply?

Highlighted
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi, I finally discovered the problem with my server. I was the SAS controller that is faulty. I have ordered for a new one but i need to know how to reconfigure the new card to detect the initial RAID and other Hard drive configurations in order to function without erasing the data on the hard drives. How do i go about this? Please help!

Highlighted
Honored Contributor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

If you simply replace the controller without changing the number and ordering of the disks at the same time, the controller should automatically detect the presence of existing RAID sets at first boot. It might require you to visit the SmartArray BIOS screen once to confirm the configuration, but no other special actions are needed.

MK
Highlighted
Frequent Advisor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Sorry for long absence.

That's good.

The new SAS controller installtion should not be a problem. I hope you already have installed it if not yet, please install the new card in same slot. Do not change card slot and existing HDD position. The SAS array controller will automatically detect existing raid and will once ask you for confirmation only. Nothing more needed to configure.

Thank you

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,
Highlighted
New Member

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

I have the same problem I suppose. The internal health led is blincing red I don't get anything on the screen will powering up. I allready tried removing all RAM, removed the battery, turned switch no.6 on, powered the system back on, nothing happened on my screen for a couple of minutes. Turned the system off reinstalled all RAM, turned switch off and powered up again but still the same thing. Internal health ledd still blincing red.

Any Ideas? 

Thanks in advance.