ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 Gen10 Raid Controller (S100i) - not detecting drives

 
Highlighted
Occasional Visitor

ML350 Gen10 Raid Controller (S100i) - not detecting drives

Hi All

 

I have purchased a ML350 Gen10 server and two SAS drives for configuration in a Raid1 array.

No matter what I do - I cannot see the drives in the bios / controller.  "There is no configurable physical drives attached to the current raid controller)

Am i missing a battery / cable or using drives that are not compatible (drives I'm using are HP PN:  872493-002)

 

3 REPLIES 3
Highlighted
HPE Pro

Re: ML350 Gen10 Raid Controller (S100i) - not detecting drives

Hi,

Note :
--S100i Controller supports Software Raid
please refer Page - 10 :
https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=a00021852enw

For Supported - HPE Drives please refer - Page 38 of the above document

> For Software Raid
please find below Guide ( Page 46 Onwards )
https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00019059en_us)

For your reference please find below article :
https://techlibrary.hpe.com/docs/synergy/shared/ts/GUID-24FE96A7-9289-408C-AF95-288FE0F0EE2A.html

 

Thank you
HPE Employee


I work for HPE

Accept or Kudo

Highlighted

Re: ML350 Gen10 Raid Controller (S100i) - not detecting drives

The S100i supports SATA drives only. You'll either need to purchase a hardware RAID controller like the E208i-p, or SATA drives.

I'm an HPE Product Manager

Accept or Kudo

Highlighted
HPE Pro

Re: ML350 Gen10 Raid Controller (S100i) - not detecting drives

Hi  @DaltonD ,

I hope my solution has helped you to resolve the query, if not kindly let me know If you have any further issues.

HPE Employee


I work for HPE

Accept or Kudo