ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML110 Gen10 Controller and Video Issues

 
Highlighted
Occasional Contributor

Proliant ML110 Gen10 Controller and Video Issues

I have a Proliant ML 110 Gen10 server that I am using as a Terminal Server with Windows 2012 R2. It has a single Intel Xeon Bronze 3104 1.7 Ghz CPU, a 1TB 3 drive RAID 5 array made from 3 500GB SSD drives and the controller is a HPE Smart Array S100i SR.  The server is used primarily for about 10 to 20 users for general purpose use and to run a couple of specialized app that are also located on this server. The server has worked flawlessly until The Covid-19 lockdown started. We now have anywhere from 25 to 40 users on the server at any given time. Since that time the server has been a problem. The main issues are slowness and freez ups. I also get two warnings that come up in the system logs that I believe are the reason for the lockups. 

1.) The first warning is Event ID 129 the Source is SmartDQa and the issue is  "Reset to device, \Device\RaidPort0, was issued." This can happen 10 to 30 times an hour and I beleive this is the reason for the server freezing. If goes back to normal after 10-20 seconds, but then it always happens again a few minutes later. I did find that SmartDQa.sys is the driver for the S100i controller, but not sure why it continues to reset. I suppose it's possible that the controller just can't handle the load. But I was hoping that there may be a setting that can at least stop the resets from happening until everyone goes back to work and the server can go back to normal use. 

Is it possible that this driver may be corrupt and replacing it with a fresh copy could help?

2.) The second warning is Event ID 4101 The source is Display and the details are "Display driver BasicRender stopped responding and has successfully recovered." I have not witnessed this problem except for one time. It looks like the display just flickers for a second and then goes back to normal.

I can live with the display issue, but is this also something that could be caused by too many users? Or a corrupt driver? I updated the driver by installing the latest driver from the HPE website, but it still continues.

 

Any help on this would be appriciated. All of the users are getting pretty upset at this time. I have emailed all staff members and asked them to use as few apps as possible and logout each time they are done using a session to help lighten the load on the server. But I still see a ton of tabs open in chrome and a lot of memory, CPU and hard drive activity. 

Thanks Everyone!

1 REPLY 1
Highlighted
HPE Pro

Re: Proliant ML110 Gen10 Controller and Video Issues

Hi, 

Since you have updated the Driver , however to make sure that rest of the Hardware is also  on the latest Firmware/ Driver level .

we would recommend you to please update the server with Latest SPP 

> Please use the online method to update SPP , as it will update the Driver and Firmware as well .

Latest SPP :https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_d1f232bbe34b44f797a95b298c#tab-history

> Installation:

Online mode - Runs on a Windows or Linux hosted operating system.

Interactive mode - Follow the onscreen steps to update firmware components
To initiate deployment in interactive mode, run the launch_sum.bat (windows) or launch_sum.sh (Linux) script which is found in the root of the .ISO image

Thank you 

 


I work for HPE

Accept or Kudo