ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Question about Bulletin a00097210en_us

 
SOLVED
Go to solution
Highlighted
Honored Contributor

Question about Bulletin a00097210en_us

Regarding a00097210en_us (https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00097210en_us

Could someone from HPE (or a community member with knowledge on the subject) confirm that this ONLY affects arrays that were BUILT with the affected firmware?  For example, if I built the array a year ago with an older unaffected firmware version and then upgraded to the 2.62 version later, then I should still be OK - correct?  Its only if the array was build WITH the problematic 2.62 version that I would have the problem....is that correct?

Thanks

NK

6 REPLIES 6
Highlighted
HPE Pro

Re: Question about Bulletin a00097210en_us

Hi,

What the Current firmware version of the Smart array controller ?

It does not matter what fimrware version array was built on,

Kindly check the current firmware version and take action as per below table:

RESOLUTION

To prevent this issue from occurring, download and install HPE Smart Array SR Gen10 Controller Firmware Version 2.65 (or later), based on the following RAID configurations and firmware versions running on the controller:

RAID Level
Current Firmware Version
Action Required
1, 10, ADM
Prior to 2.62
No Action Necessary
1, 10, ADM
2.62
CRITICAL: Update to Firmware Version 2.65 Immediately
5, 6, 50, 60
All Versions prior to 1.98
No Action Necessary
5, 6, 50, 60
1.98, 1.99, 2.03
CRITICAL: Update to Firmware Version 2.65 Immediately
5, 6, 50, 60
2.62
No Action Necessary

 

Hope it helps!,

Regards,

Sudhir

I work for HPE
Accept or Kudo

Highlighted
Honored Contributor

Re: Question about Bulletin a00097210en_us

I have 2.62.  However, my question is based on the TITLE of the bulletin:

Bulletin: HPE Smart Array SR Gen10 Controllers - FIRMWARE UPDATE REQUIRED to Prevent Potential Data Inconsistency on Select RAID Configurations Created with Smart Array Gen10 Firmware Version 1.98 through 2.62

It states "Created with ....".  So my question remains:  If I did not CREATE the array with version 2.62, am I safe?

Thanks

NK

Highlighted
HPE Pro

Re: Question about Bulletin a00097210en_us

Hi NJ,

Thank you for sharing the 

As stated by Sudhir, It does not matter what firmware version array was built on. To avoid this issue, we should Upgrade the FW to 2.65 if your Node falls in the Category as mentioned in the Table in the Advisory.

Because you are running v2.62, the Table lists the Update recommendation to v2.65 as CRITICAL.

Recommend that you Apply v2.65 at the earliest.

 

Best Regards

 


I work for HPE

Accept or Kudo

Highlighted
HPE Pro
Solution

Re: Question about Bulletin a00097210en_us

Hi NJ,

As the RAID Level information is not shared in your post, here's some additional information for you

  • If you are on RAID 1, 10 or ADM and 2.62, you must upgrade, no matter when you created the volumes
  • If you are on RAID 5, 6, 50 or 60 and created the drives prior to 1.98 and HAVEN’T changed them (e.g. expanded), you can stay on 2.62.

Hope this helps.

 

Best Regards


I work for HPE

Accept or Kudo

Highlighted
Honored Contributor

Re: Question about Bulletin a00097210en_us

Thank you.  For the record, I am on RAID-1.

Looks like I am scheduling another outage...

NK

Highlighted
HPE Pro

Re: Question about Bulletin a00097210en_us

Hi NK,

Its very important to maintain data backup,

also update this critical firmware update (2.65) asap.

Regards,

Sudhir

I work for HPE
Accept or Kudo