ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SmartArray P420i is not determined by system

 
SOLVED
Go to solution
Highlighted

SmartArray P420i is not determined by system

ML350p gen8

I can not understand where the SmartArray P420i went.

iLo4 does not display any errors related to the controller.  In Starage there is no mention of the P420i at all

SSA - does not see the controller.

The last BIOS. ROM controller as far as I remember was 8.32

Could this be due to the upgrade of processors from 2640v2 to 2667v2?

What can I try to do except return the processors?

 

p.s. bios also reset to default settings

5 REPLIES 5
Highlighted
HPE Pro

Re: SmartArray P420i is not determined by system

Hi,

Kindly POST error if any.

Meanwhile check following:

Switch to backup ROM,

1. Access ROM Based Setup Utility by pressing the F9 key during power on.
2. Select “Advanced Options”.
3. Select “Advanced System ROM Options”.
4. Choose “ROM Selection”.
5 Select “Switch to Backup ROM”.
6. Press the Enter key.
7. Press the Esc key to exit the current menu or press the F10 key to exit RBSU. The server restarts automatically.

Clear NVRAM, (Refer following link for instruction)

https://support.hpe.com/hpesc/public/docDisplay?docId=mmr_kc-0108542

Boot with Offline SSA image and check, if works update IP(Intelliget provisioning to latest)

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_321a88714bff4279abf175b9bd#tab3

Hope this helps!

Regards,

Sudhir

 

I work for HPE
Accept or Kudo

Highlighted

Re: SmartArray P420i is not determined by system

Hello

Thanks for the answer.

Does the Clearing NVRAM procedure (Move switch S6 from default 'Off' position to 'On') need to be done when completely disconnected from the power supply or is Standby enough?

Highlighted
HPE Pro

Re: SmartArray P420i is not determined by system

 

Power should be completely off/disconnect the power cables.

Thanks,

I work for HPE
Accept or Kudo

Highlighted
Solution

Re: SmartArray P420i is not determined by system

Clearing NVRAM - all as before, latest SSA v.4.15-6.0 - still does not see the controller

Bios ROM backup - from 07/01/2015, will server see the new 2667v2 processors, will this not be the reason for blocking the motherboard?

 

ok, restar with old bios rom - all as before,

reboot, but system starting with latest bios rom and with clearing NVRAM - all as before

 

Green LED with P420i - blinks at a frequency of approximately 1 s

Cache - 2 green leds is on light all the time

 

In Bios itself, the controller should be displayed, if so, in which menu?

I reviewed the entire menu - there is no mention of the controller.

 

Update.

The problem was solved and consisted in the curve pins of the processor socket 2011.

Be careful when replacing processors.

Highlighted
HPE Pro

Re: SmartArray P420i is not determined by system

Hi,

Thank you for the update, I am glad that issue has been isolated.

Thanks,

Sudhir

I work for HPE
Accept or Kudo