ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

Two mirrored drives have failed and we can't access our data

New Member

Two mirrored drives have failed and we can't access our data

Hi everyone,


We have a proliant Ml350 G6 with 1 logical drive and two mirrored drives.


The drives are all SAS DF0146B8052 (HP P/N : 454228-001).


The Os is Microsoft  2008 Standard x64 Edition).


The two mirrored drives failed and are not recognized by the bios.


As mentioned in the user guide of HP Proliant (P.10) The default parameters of the server make it not starting and we get this message : Logical Drive X Status = Failed.

The guide mention the possible causes : the Data Guard function is activated and two drives failed/or the server is in mirror mode and two mirrored drives failed.

In fact we are sure that our two mirrored drives are failed but we haven’t found how to deactivate Data Guard Mode or the mirror mode…

The attempt to recover the data in the logical drive (which is recognized by the bios) failed : we have recovered all the data but it was corrupted : the names are right, the file extensions too but the content not. In some files (excel) we found the mention « crypted ». Obviously, it’s the work of Bitlocker which prevent the data of the drive to be copied by recovering the drive.


So we tried the following solutions :

We tried to repair the two mirrored drives (by writing an updated firmware provided by Hp) but no result.

We tried to change the bios setup from embedded mirror settings to other settings (We have found this solution somewhere) so the server will start with only the logical drive and good data (because Bitlocker will start with Windows) but it was negative= we have not found this bios setting in the bios.

We have tried (We know this surely to be a mistake but we hope it have not cancelled the possibility of recovery) to rewrite the partitions with testdisk (the partitions are 2 and recognized by testdisk and other partition softwares) and now we have this message on the boot attempts : 1234F.


Before this, we have tried –more than once- to update the server with HP Service Pack but the server is still the same… the drives too..

Can anybody give us the good way to recover or/and restart the server, please ? Thanks in advance.