ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade to SPS v04.01.04.381 on Blade 460c Gen 10 breaks server

 
Highlighted
Frequent Advisor

Upgrade to SPS v04.01.04.381 on Blade 460c Gen 10 breaks server

Hi everyone,

due to security reasons we upgraded the Intel SPS to the lastest version.
After the next restart - the server does not even boot to the bios. The screen stays black and the the firmware of the innovation engine throws an exception. 

If we try to update the firmware (IE) from ILO we get the error:

2020-06-29_14h11_34.png

The last attempt to update or upload firmware was not successful. Make sure you are using a valid, signed flash file and try again. If you are attempting to install a component, first upload it to the iLO Repository then add it to the Installation Queue.

No matter which bin we are uploading - different ppl different clients.

We cannot use any recovery media as the server does not even come that far. We are stuck in "pre POST"

Anyone that can give us a hint how to proceed (we will open up a case shortly).

Best regards

Stephan

4 REPLIES 4
Highlighted
Acclaimed Contributor

Re: Upgrade to SPS v04.01.04.381 on Blade 460c Gen 10 breaks server

How exactly did you do the update?

 

Try to use this

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_8d1148a85dde488ebeec6d6aa4#tab-history

and use Firmware Update from ILO.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Frequent Advisor

Re: Upgrade to SPS v04.01.04.381 on Blade 460c Gen 10 breaks server

Hi,

we deployed it by installing the Win Version then restarted the server.

We also tried to update it from ILO. There we get the error message i have posted.
It does not matter if we deploy the IE or the SPS. But we used the extracted BIN Files as there are several posts around that recommend that. Is the fwpkg also possible?

I will try that later. At the moment it does not matter as the server is dead.

Best regards

Stephan

Highlighted
Frequent Advisor

Re: Upgrade to SPS v04.01.04.381 on Blade 460c Gen 10 breaks server / and also DL360 Gen10

HPE will replace the board of the affected blade.

But the story continues. We have 2 other DL360 Gen10 servers. Also tried to patch with SPS 4.1. Same day like the blade.
It worked with 4 DL360 g10 before that!
The prereqs are fulfilled.

We install the SPS from Windows - after that the ILO states:
The overall security state of the system is at "Risk".

The restart of the servers went well - Firmware cannot be installed with some error

The update task "Update-545D46 Server Platform Services (SPS) Firmware 04.01.04.3" has changed state to exception.

Initial Update 06/29/2020 17:34:25 Event Class 0x23 Event Code 0x1DF

iLO detected invalid Server Platform Services firmware.

Initial Update 06/29/2020 18:22:31 Event Class 0x20 Event Code 0x3

Since then we have the warning:
The iLO health monitoring status of the device / adapter located in Embedded is not responsive

The difference between the servers that worked and the ones who are not - the one that worked had a higher patching level regarding BIOS, IE and so on - but should make no difference if the prereqs are fulfilled?!?

Highlighted
Frequent Advisor

Re: Upgrade to SPS v04.01.04.381 on Blade 460c Gen 10 breaks server / and also DL360 Gen10

So bottomline:

DO NOT INSTALL THE SPS Without installing the newest Service Pack for Proliant on the server first.

3 dead servers - still ongoing.

I do not need an Innovation Engine in my servers - running engine would be better.
Keep the crap out of the servers and focus on the essential stuff. TY