ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install Ilo2 software on RHEL 5.2

 
Highlighted
New Member

Cannot install Ilo2 software on RHEL 5.2

I am attempting to setup Ilo2 on several of our servers. I have download the hpasm-8.0.0-173.rhel5.i386.rpm and the hprsm-7.9.0-108.rhel5.i386.rpm packages. The hpasm rpm installed just fine. I go to install the hprsm package and it is telling me that hprsm conflicts with hpasm. Can someone help me out here. I have scoured the internet looking for an answer for two day. The hardware is HP dl360 g4.

I need the device driver installed so i can assign and ip address to the bcm. My console server is already in place and functional.
1 REPLY 1
Highlighted
Honored Contributor

Re: Cannot install Ilo2 software on RHEL 5.2

Starting with the 8.0.0 release, hprsm was replaced by the hp-ilo RPM. Simply download the hp-ilo 8.0.0 version and the conflict will go away.

As an FYI, the hpasm RPM was replaced by three RPMs in the 8.10 release. These are hp-health, hp-snmp-agents, and hp-smh-templates RPMs.

Regards,
Michael