ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq R3000XR Firmware Upgrade

 
Highlighted
New Member

Compaq R3000XR Firmware Upgrade

We have a Compaq-branded R3000XR UPS with a 6-port comm card.

Using HPPM 3.1, it shows up as being firmware 0.91. Can this firmware be upgraded to 1.04 (and then to 1.09) as per the firmware update support pages, or do we need to somehow get it up to 1.01 first?

In HPPM it shows up as being a "??AQ UPS" (the first two characters are undisplayable box characters, also the valid input power range appears corrupted. (the green area only covers from 50 to 60 Volts, whereas the UPS gets 100V.

Any help appreciated.

Regards,

Michael
4 REPLIES 4
Highlighted
Honored Contributor

Re: Compaq R3000XR Firmware Upgrade

http://h18023.www1.hp.com/support/files/server/us/download/20891.html

Firmware versions 1.03 and before must be upgraded to 1.04 before upgrading to 1.08 than you do 1.09
Highlighted
New Member

Re: Compaq R3000XR Firmware Upgrade

Thanks for the response, but the documentation included in the 1.04 update only mention upgrading from version 1.01 (as its lowest level) to 1.04.

DOES the 1.04 firmware upgrade support older firmwares than 1.01? I'd hate to start the upgrade and be left with a dead UPS.

Come to that, does anyone know why HP is shipping UPS's with firmwares that are over 3 years old (1.01 was 2001)? These UPS's with 0.91 firmware were bought less than a month ago directly from HP (Japan).

Regards,

Michael
Highlighted
New Member

Re: Compaq R3000XR Firmware Upgrade

Hi Michael,

Did you ever manage to upgrade the firmware of the UPS ? We also have two UPSs with firmware version 0.91 but I keep getting a error during the upgrade.
"Wrong echo received in baud rate detect"

Kind regards,
Eelco
Highlighted
New Member

Re: Compaq R3000XR Firmware Upgrade

Can anybody help me too please.
My R3000XR with 6 com ports only responds to 9600 baud.
The 1.04 firmware upgrade software fails with "Wrong echo received in baud rate detect"
So I can't upgrade from 1.03 to 1.04, after which I'd like to go to 1.09