ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G3 & DL580G2 upgrade to W2K3 SP1

 
Highlighted
New Member

DL380G3 & DL580G2 upgrade to W2K3 SP1

Can someone tell me what are the minimum upgrades to Smartstart and Firmware needed for an DL380G3 and DL580G2 to Windows2003 SP1. Also are there any known upgrade issues?
2 REPLIES 2
Highlighted
Respected Contributor

Re: DL380G3 & DL580G2 upgrade to W2K3 SP1

At a minimum you will need PSP (ProLiant Support Pack) v7.30.
Highlighted
Honored Contributor

Re: DL380G3 & DL580G2 upgrade to W2K3 SP1

Hi Ricky,

make sure you updated the driver and firmware on the Smart Array controller (in that sequence) before you update the sp1 so that all the system components can be cooperative with SP1.
Here is the link where everything you need cab ne downloaded

For DL580 G2 Server
http://h18023.www1.hp.com/support/files/server/us/locate/69_4081.html

For DL380 G3 Server
http://h18023.www1.hp.com/support/files/server/us/locate/69_4706.html


Regards
Amha Kassa