ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380G4 / RHEL4 / Kernel errata 2.6.9-5.0.5 / hprsm

 
Highlighted
New Member

DL380G4 / RHEL4 / Kernel errata 2.6.9-5.0.5 / hprsm

Hi,

Trying to install the HP Lights-Out Drivers and Agents (version 7.3.0-58) on this machine, but it just insists that it can't build the module for this kernel:

# /opt/compaq/hprsm/hprsm init
Building custom cpqci driver
Failed to rebuild for custom kernel.
No insight management devices available
(missing or disabled) on this system.
Please remove the hprsm package at your
earliest convenience (rpm -e hprsm).

==============================================================================
NOTE: New cma.conf entries were added to the top of /opt/compaq/cma.conf
==============================================================================
Starting HP Lights-Out Drivers and Agents (hprsm):

I appreciate that this is an errata kernel and thus relatively recent but is there anyway to do this?
1 REPLY 1
Highlighted
Honored Contributor

Re: DL380G4 / RHEL4 / Kernel errata 2.6.9-5.0.5 / hprsm

Do you have GCC and the 'kernel-source' package installed?
One long-haired git at your service...