ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Microserver Gen8 SATA drives not being detected anymore

 
Highlighted
Occasional Visitor

HP Microserver Gen8 SATA drives not being detected anymore

Hi, I've got an SSD in slot 0 with my OS on it and 3 x SATA drives in slots 1-3. All have been working for years without any changes other than Windows Server 2012 automated patches.

Today, the SATA drives aren't being recognised by either the OS or (I think) by the disk controller. I wasn't using the RAID controller but don't remember much about how I configured everything - it would all have been pretty standard. The SSD _is_ still being recognised and the OS boots without problems.

The drives are still working - I can remove them and see their content if I attach them to another computer but they're running StableBit Drive Pool and if I can't get them back into this computer I cna't get their data off them (and I really want to get this computer up and running again, its getting old but if I this is recoverable if may have years of use left).

Can anyone suggest anything I can check/change?

Thanks

Rob

3 REPLIES 3
Highlighted
HPE Pro

Re: HP Microserver Gen8 SATA drives not being detected anymore

Hello,

I hope are doing well.

First, You should have complete data backup before doing such activity because of that no one knows what is the controller card in another server as well as not sure hard disk will detect again or not.

I would suggest you use only supported hardware in the server. Please follow the below HPE ProLiant MicroServer Generation 8 (Gen8) quick space and supported part documents.

HPE ProLiant MicroServer Generation 8 (Gen8)

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04123182

HP ProLiant MicroServer Gen8 - Option Parts

https://support.hpe.com/hpesc/public/docDisplay?docId=c03793585#N10261

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo

Highlighted
HPE Pro

Re: HP Microserver Gen8 SATA drives not being detected anymore

Since you mentioned it, I would first be checking for Stable Bit issues related to recent Windows Updates.

As you said, no RAID and the drive works fine.
So it sounds like a StableBit issue.

You could try booting from a Windows or VMware ISO and progress only far enough to see what drives the installer sees (do not reinstall).  This will verify that without your OS in the way, the drives are still working on the MicroServer.


I work for HPE

Accept or Kudo

Highlighted
Occasional Visitor

Re: HP Microserver Gen8 SATA drives not being detected anymore

Thanks for the response but gte drives aren't recognised by the controller so it can't be software which is loaded later by the OS.