ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant BL460c G6 - SmartArray 410i issue

 
Highlighted
New Member

HP Proliant BL460c G6 - SmartArray 410i issue

Hi All,

we have 6 new BL460 G6 blades, with the SmartArray 410i, 256Mb Cache plus battery. These 6 machines are identical, dual Xeon Quad-Core 2.6GHz HT, 12 GB of Ram and two 15k 72Gb Dual-port SAS Drive in RAID-1.

We have installed the latest available firmware directly from the product page ( http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3884099&prodTypeId=3709945&prodSeriesId=3884098&swLang=13&taskId=135&swEnvOID=1005 ).

These machines are running Windows 2003 R2 Enterprise SP2 with Citrix XenApp 5 Rollup Pack 3 (can't upgrade to 4 yet). We installed all the latest drivers.

There are around 50 users per server, however once in a while the server 'hangs'. The ICA port will timeout, RDP will not work and the load goes up. Usually this will last 1-2 minutes and then everything is back to normal. For the users this means that things are really slow.

What we noticed so far:
- there are no events logged in the Windows event log.
- the disks stop blinking like they normally do and will alternatively start blinking.
- in Process Explorer we see one of the cores at 90-100% load, this is the 'process' called 'Interrupts' which points to something with the hardware.

We think it has something to do with the SmartArray 410i. Either driver or firmware (more likely).

Has anybody experienced the same issue? Is there anybody that can help us out on where to look?

Thanks in advance for any help you might be able to offer us.
1 REPLY 1
Highlighted
New Member

Re: HP Proliant BL460c G6 - SmartArray 410i issue

I have attached the output of the Smart Array Diagnostic Utility, we do not really understand what it says...