ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP PROLIANT ML350 G4 - Windows NT 4.0

 
Highlighted
New Member

HP PROLIANT ML350 G4 - Windows NT 4.0

How to install Windows NT Server 4.0 to my new ML350, cause with Smart Start 7.30 doesn not provide Win NT, so i downloaded Smart Start 7.20 as on HP Web Site, so there's Win NT option in Smart Start, but can not be used due to Server Not Supported message,

My question, is it really can not install Windows NT 4.0 to Proliant ML 350 ??

Fyi, my office application must use NT (old server), so i can not change the server OS,

thanks
8 REPLIES 8
Highlighted
Honored Contributor

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

Sukamto:

Have you tried a 6.x version of Smart Start. I believe HP has a downloadable version. I believe 6.x was the last major version to suport NT as I do not recall seeing it in any 7.x build.


Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Highlighted
Frequent Advisor

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

Hi Sukamto

The following o/s is supported
Microsoft Windows Server 2003
Microsoft Small Business Server 2003
Microsoft Windows 2000 Server and Advanced Server
Novell NetWare
Novell NetWare Small Business Suite
LINUX (Red Hat, SuSE, and UnitedLinux)

The minimum Minimum SmartStart version supported by the server is 7.1

Check the following

http://h10018.www1.hp.com/wwsolutions/windows/index-ml.html

Hope this helps
Highlighted
New Member

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

I'm replying to Robin,

HP servers work with so little OS or hardware options that by themselves, they are almost unatractive. Fortuneately, both the OS vendors and INTEL DO care about compatibility. SO, many things DO work.
When things can EASILY work, like winxp works well on this server with win2003 drivers, why does HP insist that it can't be done?

I've never installed NT specifically on this machine.

1) Try skipping Smart Start, and install NT directly, either boot from floppy or CD.

2) Try skipping Smart Start, install NT directly, but with whatever drivers you need from server 2000. For example, if plain NT doesn't have the right scsi driver, use the server 2000 driver.

3) I'd say try the earlier version of Smart Start.

4) Worst case, you might try installing a generic IDE drive, install vanila NT, and upgrade the drivers (scsi, video, etc.) one at a time based on their manufacturer.

Now just remember, that after you do get it working, that NT 4 is "unsuported" by HP.

Good luck!
Highlighted
New Member

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

Hallo buddies,

Hi Steven,
i did find out that the latest smart start for NT is version 7.20, anyhow, it really got NT option inside (smart start 7.2 and maybe earlier) but the problem the option is not SELECTABLE due to "the server (Proliant ML350 G4) is not supporting NT server", so like Frank said, i feel weird why if it support Server 2K but not in NT?
Cause the problem is not in the version of smart start again, so i prefer to try other ways than keep downloading the smart start but alas not working, but i thank a lot for your suggestion :)

Hi Robin,

Yes, i already know those OS is supported by my ML 350 G4 server, but what i have to install now is Windows NT server, for internal software compability, thanks Robin :)

Hi Frank Palmer,

Yes, actually i already tried to install NT directly, but due to scsi driver not compatible so it just keep restarting and nothing done, so i did looking for the scsi controller driver (ML350 using Smart Array 641/642), but i did not found any, whether i search in HP site, Microsoft or other, maybe i skip some important details. Frank, what the REAL vendor or where i can find the driver for its Smart Array 641 SCSI controler driver? Like you said, i believe as long as i get the scsi driver for NT setup, the problem will be solve..


I will keep looking for the scsi driver, anyone knows where i can download the driver for Smart Array 641/642 or HP Proliant ML350 G4 scsi driver for Windows NT setup, pls kindly inform me or email to sukamto@dutacomputer.co.id

Or if there is any other way to fix this, kindly reply me, thanks...

Oh ya, i also wonder if there is any BIOS / Flash upgrade availalbe to make NT acceptable in this server, hahahaa, just asking...

Thanks a lot gentlemen
:)
Highlighted
Respected Contributor

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

If HP support is important to you, I have one suggestion. Perhaps you could install Windows Server 2003 on the ML350 G4, install Microsoft Virtual Server 2005 or VMware GSX v3.x, and install the required Windows NT Server 4.0 in a virtual machine.

Alternatively, there is VMware ESX, but because of its proprietary OS (with hints of Linux), there is more of a learning curve.
Highlighted

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

En concreto, me gustaría saber el método que han utilizado para poder instalar Windows NT en un ML350 G4. Tengo claro que es en forma manual. Pero me gustaría tener mayor información.

Gracias!!!!
Highlighted
Super Advisor

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

Hi Juan,

Welcome to the Forums.

It will be good if you could post your suggestions in English. That way, more forum users will be able to understand the suggestion that is offered.
Thanks,

Thanks,
Sandhya
Highlighted
Honored Contributor

Re: HP PROLIANT ML350 G4 - Windows NT 4.0

Sukamto here is latest driver for NT4 with 6th Gen controllers
http://h18023.www1.hp.com/support/files/server/us/download/19093.html

NT4 is not supported in G4 Servers, however some options still available
http://forums1.itrc.hp.com/service/forums/bizsupport/questionanswer.do?threadId=943772