ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

HPASM packages for Debian

 
Highlighted
New Member

HPASM packages for Debian

I've got debian installed on a DL380, and more to come. I'm trying to get the management utilities also installed. Currently they are packaged for redhat enterprise and suse enterprise. I've found a script that HPrpm2deb.sh which took earlier releases of HPASM and converted those to .deb packages. I unfortunately got a load of errors using those earlier packages, so I'm trying to use the most recent HPASM package. Has someone come up with a methodology for converting these packages and making them useable to debian. running debian sarge, current kernel is 2.4.27.
2 REPLIES 2
Highlighted
New Member

Re: HPASM packages for Debian

I have the same your problem! The script HPrpm2deb.sh is ok for Woody not for sarge.
I didn't find any other solution in Internet.
At the adress
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=614387
you can join to the appeal of
Bernhard Roth to convince HP for supplying Debian packages.
Best regards,
Paolo
Highlighted
New Member

Re: HPASM packages for Debian

I used the HPrpm2deb.sh as a recipe for porting the Red Hat Enterprise 3 RPM's. I have them working on my DL380's. It works very nicely.
Step through the HPrpm2deb.sh with the ES3 packages and you should have more luck.