ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

It says ,Driver is not appropiate at Hp Proliant DL360 G4

 
Highlighted
New Member

It says ,Driver is not appropiate at Hp Proliant DL360 G4

We have bought 3 Hp Proliant DL360 G4 servers recently and we wish to load Red hat Linux ES 3 server.

But we are having problem (like, driver is not appropiate) to load the Smart Array Controller 6i driver during setup after creating a proper diskette.

Please some one assist us as soon as possible with any special hint.
Thanks.

-Russell,Dhaka Bangladesh
2 REPLIES 2
Highlighted
Honored Contributor

Re: It says ,Driver is not appropiate at Hp Proliant DL360 G4

Russell:

You need the absolute latest build for your RHEl3 OS. The original CD's do not contain the proper driver for the 6i. You should be able to get ISO's from RedHat if you paid for your subscription/RHN access.

RHEL4 works just fine. Alternatively, you can try to rebuil the kernal with the proper driver and re-cut the CD. Good luck with that though.



Steven
Steven Clementi
HP Master ASE, Storage, Servers, and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5, vSphere 6.x)
RHCE
NPP3 (Nutanix Platform Professional)
Highlighted
New Member

Re: It says ,Driver is not appropiate at Hp Proliant DL360 G4

Dear Steven

Thanks for your astute suggestions.
My RH ES 3 Kernel Version 2.4.21-4 EL may be the reason of not happening.
May be I have to go through your suggested way!
Thanks again.

-Russell, Bangladesh