ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Microserver Gen 8 1610T

 
Highlighted
Visitor

Microserver Gen 8 1610T

My Gen 8 Microserver fails to startup.  it starts fans for a few seconds, then shuts down and re-starts.  It the gives a string of POST errors including 0168 0114 0160 4078 5300 5808.  I have re-seated RAM, and tried one of the two sticks in different slots, with no effect.  Machine hasn't had a year in use yet.  Any user checks to be made please?

5 REPLIES 5
Highlighted
HPE Pro

Re: Microserver Gen 8 1610T

Hi,

Try the basic troubleshooting steps, refer to this guide.

 

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //


I work for HPE

Accept or Kudo

Highlighted
Respected Contributor

Re: Microserver Gen 8 1610T

Is your iLO configured? If yes, you may log in and check the hardware status. Sounds like an issue with the power supply or processor. 

Thank you
I am an HPE Employee
Highlighted
Visitor

Re: Microserver Gen 8 1610T

iLO was configured, however, with this fault, I can't access it.  the iLO ethernet port flashes, and the switch receives data, the iLO IP address is confirmed on the monitor, but the IP address can't be pinged, let alone accessed on the network.

Highlighted
Visitor

Re: Microserver Gen 8 1610T

Thanks for the link to the manual.   I'll work through the trouble shooter guide which it referrs to... It took me a while to find as the link is broken for it.

Highlighted
Occasional Visitor

Re: Microserver Gen 8 1610T

the link is broken, just like rest of your stuff