ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: MicroServer Gen8 is noisy

 
SOLVED
Go to solution
Highlighted
Frequent Advisor

Re: MicroServer Gen8 is noisy

I only had that high fan speeds with much older firmware versions. We run two of these machines in two separate offices and have fan speeds between 10 and 16%, not quite silent but much better than what we were faced with initially.

 

Firmware Version Info:
HP ProLiant System ROM 06/06/2014
HP ProLiant System ROM - Backup 11/09/2013
HP ProLiant System ROM Bootblock 02/04/2012
iLO 2.03 Nov 07 2014
Server Platform Services (SPS) Firmware 2.2.0.31.2
System Programmable Logic Device Version 0x06 

 

Configuration:

We have the B120i switched into AHCI mode and three disks on each (WD Red resp. Black, Sandisk SSD, one HP disk each as Backup) plus an unsupported special PCIE card in one of the Microservers. OS is Solaris resp. OpenIndiana.

 

Wonder what you're doing differently...

 

Peter

Highlighted
Occasional Advisor

Re: MicroServer Gen8 is noisy

Maybe not in AHCI, there's a 3rd mode (Legacy ?)

Highlighted
Occasional Visitor

Re: MicroServer Gen8 is noisy

I'm thinking of getting the HP ProLiant Gen8 G1610T MicroServer

I want to use it as  a media NAS, as well as general storage, as a result of this it will be sitting in my living room.

I'm going to leave the Intel Celeron G1610T in there as well as the 2GB RAM but also add an extra 4GB Stick I have laying around.

 

Possibly running FreeNAS or some other OS designed to work as a Media/NAS Maybe Server 2008 R2 or 2012 R2 if I have a spare license.

 

How loud can I expect this thing to get when it's left running?

I'm only used to dealing with large servers in a server rack etc, sounding like jet engines etc.

 

I plan on installing 4 drives possibly the WD Red 1TB drives in RAID10 or RAID5 Not decided yet.

 

But I'm also wondering if I could get a SSD in there as well, as I wont be using a CD ROM Drive at all. The SSD would have the OS installed on it.

Highlighted
Occasional Advisor

Re: MicroServer Gen8 is noisy

My buying advice if noise is an issue to you : stick to the officially supported OS or the ones with b120i support and don't use the AHCI mode.

 

ie : RHEL, ESXI, Windows, Ubuntu 14 with package, others I may not have heard of (you probably can use Xen too)

 

With these, you can reach the 6% fan slience mode (could have been in my living room on on my desk)

 

Otherwise, the fan will be very noticeable permanently (I was at 21% at best with Proxmox), depends on your setup/needs.

 

PS : also keep in mind G9 is coming this year.

Highlighted
New Member

Re: MicroServer Gen8 is noisy

HI guys,

 

I have recently bought a Microserver Gen8 G2020T running XPEnology. To do so i am using AHCI mode and you already feel it coming, it makes quite a noise.

 

I looked into the ROM version and i see the following:

System ROM J06

System ROM Date 11/09/2013

 

When i go to the HP website to see if there's a new rom i get one of which the version is stated:

2013.11.09 (A)
21 Feb 2014

 

so which date is this? is it the same or the better version. Or should i install the ROM given by Oscar? 

Can some1 please provide me with info which file i can upload using the iLO interface.. ?

 

Fingers cross someone still reads this topic.

 

EDIT: 

I unpacked the .EXE from this link:

http://h20566.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=5219994&ac.admitted=1406574566647.876444892.199480143&docId=emr_na-c04226727-1&docLocale=en_US

 

CPQJ0612.CC6 uploaded using the iLO interface and now it states the 6/6/2014 version.  Fan dropped from 33% to 25%. Will see if this makes a noticable difference when i am at home.

Highlighted
Occasional Visitor

Re: MicroServer Gen8 is noisy

hi all

 

i usualy just read forums, but wanted to share that the microserver gen 8 i've got is amost silent running in AHCI mode with 1610t 10gb ram with 4 drives, an old 500gb WD caviar as boot, 2tb seagate sshd as the VM store and a 3tb WD green with an old seagate 320gb as some extra space. its running server 2012 r2 with 2 vms on the go 

 

the fan usually sits at 6-9% dependant on the ambient temp in my lounge , with usual household noise levels its silent, when its the middle of night its barely audible.

 

have i just been lucky?

Highlighted
Advisor

Re: MicroServer Gen8 is noisy

Yes you are a Lucky man!! My is still very loud.

Did you do any options on Bios?

Highlighted
Frequent Advisor

Re: MicroServer Gen8 is noisy

Are you 100% certain it's running in AHCI mode? Perhaps you've installed some drivers available for Windows Server 2012r2?

Highlighted
Occasional Visitor

Re: MicroServer Gen8 is noisy

hi- definitely running in AHCI 100% certain, i used Intelligent provisioning install windows server 2012 r2.

 

just ugraded from 10gb ram to 16gb and the fan is still running at 9%, happy to post pics of bios setting if that would help

 

Highlighted
Occasional Visitor

Re: MicroServer Gen8 is noisy

Gen8 MicroServer in AHCI mode, 2 HDD, Win Server 2012 R2 Standard x64

 

Running BIOS 11/09/2013 and hacked/modified ILO4 firmware 1.32

Ambient Temp 23C

Fan speed: 15%

 

Then upgraded to BIOS 06/06/2014 (no change to the ILO firmware)

Ambient Temp 23C

Fan speed: 8%

 

VERY important: update the ILO4 firmware to the hacked/modified version from an inferior version, so downgrade your current ILO4 firmware to a version lower then 1.32 and then to the hacked/modified 1.32 version. In between it may be necessary to update to the official 1.32 version before upgrading this one to the hacked/modified 1.32 version, not sure how exactly I did it back then as it was over a year ago. I am saying this because I can remember upgrading from a version back then to the modified/hacked 1.32 directly and did not get the lower fan speeds, only after first downgrading and then upgrading to the modified/hacked 1.32 version.

 

Just give it a try. Good luck.