ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 933Mhz w/NT4 adding NC7771

 
Highlighted
Occasional Contributor

ML330 933Mhz w/NT4 adding NC7771

I'm trying to add an NC7771 network card to a server I have running NT4. It is a ML 330 with an video/NIC combo card. The NIC is a NC3163.

I cannot get NT to see the new NC7771 card. I have updated the BIOS to the latest. The BIOS does see the NC7771 and identifies it just as an Ethernet Card. I can change the IRQ, which I have, but this doesn't help. I try to add an adapter in NT, it starts installing files, but never adds the adapter to the list of adapters in NT. Perhaps it is confused about the NC3163 that is already in the server?

Any help would be great.

Thanks,
3 REPLIES 3
Highlighted
Occasional Advisor

Re: ML330 933Mhz w/NT4 adding NC7771

hi,

not sure that NT4 supports NC7771 based on the NIC which r supported in NT4:

http://h18007.www1.hp.com/support/files/networking/us/download/16918.html

from what i know, NC7771 is supported only on Win2k, win2003 of the microsoft os.

regards.
what you do not see does not mean you should not believe
Highlighted
Frequent Advisor

Re: ML330 933Mhz w/NT4 adding NC7771

Be aware that in NT4 - different to W2k or win2003 - devices do not show up automatically. The only show up when the correct driver is installed.

So you´re shure you have a correct driver (NT4 !) for the NIC ?

Best regards
Th. Jal
Thorsten Jalas - have fun !
Highlighted
New Member

Re: ML330 933Mhz w/NT4 adding NC7771

Hi,

Did you manage to solve this? I have a similar problem with a Compaq DL380 G2 Server running Windows NT4 server. I have tried NC7771, NC7170 and NC1020 cards all to no avail.

thanks