ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML 370 Died after update need help after reformat

 
Highlighted
New Member

Proliant ML 370 Died after update need help after reformat

ok we have a proliant ml370 with 896mb ram 2 1ghz processors and 4 18.1 gb scsi drives with a 5300 smart array controller. i oopsed and disabled the CD. so i need to know how to get into the cmos from floppy, and the real problem is i got win2k to install but the machine wont boot from the scsi drives. on boot it says no scsi drives found. i have deleted and recreated the array several times and reinstalled win2k. the 5300 passes the diagnostics. what am i doing wrong. it seems like something is missing on boot. win2k recognizes the drives as it should. but just wont boot. i have the drives setup as Raid ADG so i have 34gb (i think). win2k sees it as the same as the diags show it to be. also I cant seem to get into ORCA. any suggestions would be appreciated.
1 REPLY 1
Highlighted
Honored Contributor

Re: Proliant ML 370 Died after update need help after reformat

Run erase utility SP22002 or Smart Start CD
Access to F8 create Array configuration, set 5300 as first bootable Controller, save and exit
Make SCU kit from SP19619 boot and install System Partition
http://h18007.www1.hp.com/support/files/server/us/download/13227.html
Or Smart start with manual Install

Boot from W2K and use F6 for SCSI driver
http://h18023.www1.hp.com/support/files/server/us/download/21549.html

www.hp.com
http://h18023.www1.hp.com/support/files/server/us/index.html

System ROM and Firmware for 5300 Update recommended
Verify where you missing something or start from scratch