ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Suse Linux 9.3 or OpenSuse 10.0 onto DL380 G5

 
Highlighted
New Member

Suse Linux 9.3 or OpenSuse 10.0 onto DL380 G5

Hello!

We plan to change our exisiting DL380 G3, which runs flawlessly with Suse Linux 9.3 with a brand new G5 Model.

As we customized a lot at this system, using a other distribution or new one than 10.0 would be not possible.

Has someone installed one of those distributions onto a G5 an can report that it works?

Wen don't need any GUI on this server.