ProLiant Servers - Netservers
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows Server 2003 SP2 and PSP Levels

 
Highlighted
New Member

Windows Server 2003 SP2 and PSP Levels

Is there a minimum PSP version that Proliant systems need to be running before applying SP2 for W2K3? (Similar to the requirements for SP1). I can not see any information on the HP web site regarding this.

We have several legacy systems that are a few versions behind the current 7.70.

Thanks.