cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Tobias Rittweiler
Occasional Visitor

hpacucli for x86_64

Hi there!

I'm on an HP DL380 G7, RedHat 6.0 and I added

http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack/RedHat/6.0/x86_64/current/

as a new repository into /etc/yum.repos.d/

Trying to 'yum install hpacucli' fails due to missing i386 glibc etc. dependencies.

Indeed hpacucli's entry in

http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack/RedHat/6.0/x86_64/current/repodata/primary.xml.gz

shows i386 only.

I'm wondering is there a hpacucli binary available for x86_64 only systems?

Who Me Too'd this topic