Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
BladeSystem Server Blades
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

R. Verissimo
Occasional Contributor

C3000 + BL460c G1 + P2000 G3 last firmware + HBA Emulex HP LP1105e + Windows 2012 : BOOT PROBLEM !

Hello, after a reboot two weeks ago of 6 Windows 2012 nodes of our cluster (following a datacenter scram / loss of power)

The nodes were stuck at early boot phase.


i tried to disable emulex driver in the registry : same problem.

i tried to boot on WinPE 4.0 with only the smart array driver : same problem.


So my deduction is that some kind of core windows driver is the culprit, not the emulex driver per se.


When plugging out the emulex HBA mezzanine, system boots OK.


I tried to enable the boot drivers to show with the following commands :


bcdedit /store <path to BCD> /set sos on

bcdedit /store <path to BCD> /set {default} bootmenupolicy legacy


on the production Windows 2012 and WinPE 4.0 but it does not show the drivers loading


The write to log file (ntbtlog.txt) F8 boot option was tried too without success.


How could i find what driver is messing with the HBA and boot process ?


We managed to shift the production to ISCSI but the problem is still very sensitive.


Will open a case with HP and Microsoft tomorrow and see what happens.

This issue is strange and should be investigated...


So all ideas welcome !


Who Me Too'd this topic