M and MSM Series
cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Visitor

Converting HP560 To Autonomous Mode

I've been trying to get my HP 560 access point to Autonomous Mode without success for a few days now.

I've followed the instructions in the "Instructions for Converting an Access Point from Unified-Controlled to Using MSM Software" guide a few times with no success.

The tftp command succeeds which indicates that the image gets transferred over, however after that the Access Point doesn't seem to install it or anything. The LEDs don't blink frantically as the guide says it would.

I've tried both version 6.5.0.0 and 6.5.0.1 with the same result.

Is there something I'm doing wrong? Is the firmware that's already loaded on too old to update itself?

Currently the HP access point is sitting on the "Provisioning" operational mode, but I have no MSM controller for it to find.

The Software and Hardware Versions are below:

Software version: Bootware-6.3.2.0-16183
Hardware revision: J9846-60001:65-A

 

Who Me Too'd this topic