ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Valued Contributor

DL380 Gen8 servers dying like flies

At the moment we have the feeling that the DL380 Gen8 servers are dying like flies on a hot summer day. Since about half a year we had several problems that point to the onboard flash memory where the Intelligent Provisioning software is stored.

The symptoms are as follows: iLO reports initialization errors, iLO runs slow, "F10" for Intelligent Provisioning does not work, I-P does not start.
But all servers are booting normal to OS and performance is also normal. Only iLO and I-P is affected.

We tried the format utility for internal nand memory (see advisory here:  https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097) with now success. BTW, success is sometimes relative... we had servers that worked well after that treatment but failed two days later after previously successful reboots.

Other problems are iLO firmware chips that were corrupted and iLO did not work at all. We started to replace the tiny 8-pin eeprom chip with a freshly programmed. Some of these boards worked permanently after repair.

 

I wonder what's happening... Are the NAND Flash chips bad? Do they fail after some time? Or is it a firmware bug?
I would be glad to get any information on this... Do you have similar problems?

***********************************************
"If it seems illogical... you just don't have enough information"
Who Me Too'd this topic