Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

iLO4 firmware update from 2.40 to 2.62 for HPE ProLiant DL360 Gen9 Server

 
Highlighted
Occasional Visitor

iLO4 firmware update from 2.40 to 2.62 for HPE ProLiant DL360 Gen9 Server

Pardon my limited knowledge as a newbie, can anybody advise on how to ensure the dependency is met for the iLO update? Thanks in advance. Dependencies shown below. 

FIRMWARE DEPENDENCY:

Hewlett Packard Enterprise recommends the following or greater versions of iLO utilities
for best performance:

- RESTful Interface Tool (iLOREST) 2.3
- HPQLOCFG v5.2
- Lights-Out XML Scripting Sample bundle 5.10.0
- HPONCFG Windows 5.2.0
- HPONCFG Linux 5.3.0 (A)
- LOCFG v5.10.0
- HPLOMIG 5.2.0

2 REPLIES 2
Highlighted
Acclaimed Contributor

Re: iLO4 firmware update from 2.40 to 2.62 for HPE ProLiant DL360 Gen9 Server

It means if you use these tools, update them too.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Occasional Visitor

Re: iLO4 firmware update from 2.40 to 2.62 for HPE ProLiant DL360 Gen9 Server

Dear Torsten,

Thanks for quick reply. May i know if these tools are server internal builtin tools or external tools to access the server? Pardon my unfamilarity about those tools. 

Cheers,

BP