Server Management - Remote Server Management
cancel
Showing results for 
Search instead for 
Did you mean: 

RILOE in a Proliant 8500

 
Highlighted

RILOE in a Proliant 8500

I have a proliant 8500 and im trying to install a riloe into it.

I have put the board in PCI slot 9 and connected external power to it.

When the machine boots up, the riloe doesnt come up. (the f8 prompt never appears, and I tried running the firmware update but it says it cannot communicate with the board)

Anyone have any ideas?? Ive already tried another riloe.
26 REPLIES 26
Highlighted
Honored Contributor

Re: RILOE in a Proliant 8500

Highlighted

Re: RILOE in a Proliant 8500

Its supposed to go in slot 9, which I tried. I also tried slot 1 and 3 just for the heck of it.
Highlighted
Honored Contributor

Re: RILOE in a Proliant 8500

What about the cable?
Highlighted
Honored Contributor

Re: RILOE in a Proliant 8500

Highlighted

Re: RILOE in a Proliant 8500

Is there an internal cable that needs to be hooked up?

I cannot find any info in the Proliant 8500 documentation on where a cable would connect to.
Highlighted
Honored Contributor

Re: RILOE in a Proliant 8500

Check the matrix in the pdf. Pg 2-6 (32 of 208)
Were there no cables with the RILOE card?

SRH
Highlighted
Honored Contributor

Re: RILOE in a Proliant 8500

Highlighted

Re: RILOE in a Proliant 8500

It says to use the virtual power button cable, which I havent hooked up.

I dont think this would cause the card not to show up during the post. The F8 prompt never appears.
Highlighted
Honored Contributor

Re: RILOE in a Proliant 8500

Check Pg 7-8 (142 of 208) and compare the led status on RIB.

SRH