Servers - General
cancel
Showing results for 
Search instead for 
Did you mean: 

DL-380pG8 pre-check 100% then fails to proceed

 
SOLVED
Go to solution
Highlighted
Occasional Advisor

DL-380pG8 pre-check 100% then fails to proceed

Have had TruNAS 12.0 testing on the DL380p Gen8 machine, and it started behaving strangely.  Since it was only a test, I dumped the plugin and was going to clean the drives using the RAID controller.  It failed to go beyond the pre-check.

Having video to that point, I assume the video is working, and have had no CPU problems.  Recently applied new thermal paste to the CPU's e5-250L's.  No warning lights... all normal looking panel lights.

I suspect Memory. The memory that came with the machine is many bars of either 2 or 4Gb.

I would expect a CPU failure to produce a red warning and increased fan speed

Any suggestions on how to proceed would be appreciated.

My first would be to pull the memory and install two bars of 16GB.

Dave

2 REPLIES 2
Highlighted
HPE Pro

Re: DL-380pG8 pre-check 100% then fails to proceed

Hello,

Could you elaborate on the issue to isolate the issue?

1. What is the exact issue?

2. What is the current status of the server?

3. What is the POST message, if the server is posting.?

4. If are you able to access, what is the ILO error message.
Follow the below steps to isolate the issue.

1. Power drain the server. ( Power of the server and remove both the power cable and hold on power on switch for 30 sec.)

2. Check the server with minimum configuration ( remove all the add-on cards from the server), if the issue still persists after the power drain.

Please let me know for further assistance.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 

 


I am a HPE Employee

Accept or Kudo

Highlighted
Occasional Advisor
Solution

Re: DL-380pG8 pre-check 100% then fails to proceed

I'm embarrased to say that I forgot that I had another video card in the system.  It was out of sight in the darkness of the rack.  Of course the optional card was primary, and when the pre-checks finished it diverted the video to the optional video card.  This is one of four 380's and the only "p" and the only one with add in video.

Sorry fellas... My Bad !

I'm old and forgetful at times.