StoreEasy Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

NAS 1500s / DL100 Update to Latest Service Release 6.6

 
Highlighted
Frequent Advisor

NAS 1500s / DL100 Update to Latest Service Release 6.6

I've just done a rebuild on my NAS 1500s. It's been a difficult process and I still haven't managed to successfully complete it. Here's how I've done so far:

1. Use the Quick Restore DVD

2. Apply service release 5.6 which includes SP1.

3. Apply the rebranding (change from 1500s to DL100).

4. Install the SP2 installation assistant and use it to install SP2.

5. Apply service release 6.2

6. Apply service release 6.6


Notes:

1. I tried missing out SR 6.2 and got an odd warning message stating that it wasn't the correct type of storage server.

2. I tried installing SP2 as part of the service release but that failed. It seems it must be installed before applying any service release greater than 5.6.

3. The installation of service release 6.6 hung at the very last section, when installing the Intel NIC driver updates. I waited for ages for the machine to finish but had to give up. Apparently this is an issue then.

So, not the easiest process in the world - takes several hours to do (if it works) and then you have to repeat for the second O/S installation!

Has anyone else managed to get these units to SR 6.6 without any indcidents?
21 REPLIES 21
Highlighted
Respected Contributor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

no
JYP
Highlighted
Advisor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

Could you contact me I have a problem with a similar unit that you might be able to help me with.

Regards
Highlighted
Advisor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

Is it possible to Quick Restore DVD but only the OS part?

The issue is that I do not have thye original HDDs so trying to Quick Restore DVD gives an error. According to this forum this is because the Segate HDDs that I am using are not supported.

I have tried to use the Release pss, but it cannot run by itself (I assume that it must have the Original HP software installed).
Highlighted
Respected Contributor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

what is really this issue on this nas ?
which type of disk and size is installed ?
JYP
Highlighted
Advisor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

I have a HP Storage Server NAS 1500s (now called DL100).

I bought it with all Disks removed.

I places 2 x Seagate Hard Disks into slot #0 and #1. Each disk was 500GB in size.

I configured the RAID controller (Adaptec 2410SA) as Volume (although I tried RAID1 also) and formatted both Drives as NTFS.

I then attached a USB DVD drive and put the Quick Restore DVD into the Drive.

When I boot the StorageWorks NAS initially starts, but when it gets to the part when the restore should happen the following message is displayed.
"QuickRestore failed to detect a supported SATA RAID controller. Please ensure the proper SATA RAID controller is installed in the system".

Selecting "R" reboots the system.

No matter what I did I could not get it to work. In the end I placed the Windows Storage Server 2003 R2 CD into the DVD and formatted the drives that way.

This works but of course I do not have access to the HP StorageWorks software.

Can you help me get it working as it should?

Regards
Rolf Pfotenhauer
Highlighted
Respected Contributor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

QR should work with 500GB disk drives
please check firmware version of Sata Controller
erase partition on disk, QR will create them for you
JYP
Highlighted
Advisor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

Firmware for RAID is Adaptec 2410SA. This appears to be working OK, since I can boot and format the HDD's using the Windows Storage Server 2003 R2 CD without any problems in finding the Hard Disk.

The BIOS also shows that the HDD is present and shows "2410SA Sata" Drive. It has shown this since the very first attempt. Like I said, everything appears to be correct but the "Quick Restore" CD cannot see the HDD. Why?

Initailly when I was setting up this configuration the 500 GB hard disks were unformatted. So it is unlikely that the Quick Restore is not working because the HDDs are already formatted.

Trying to use Quick Restore gave me the same error message on each and every attempt at using it as I have already indicated.


Regards
Rolf
Highlighted
Frequent Advisor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

I can only say that I've used the quick restore on a machine with all four drives installed and not just two. Perhaps this is the problem? Incidentally, my NAS 1500s is running fine on 4x 500GB Seagate drives so there shouldn't be a problem with compatibility. I used the ES and ES.2 types on my two NAS units whih are the "enterprise class" SATA models. Having said that, I experienced one drive failure during a much-needed defrag.

As for my original issue, here's the sequence which worked for me:

1. Run the Quick Restore process â this must be run from the external DVD drive

2. Install service release disk version SR5.6 â this can be run either from the disk supplied by HP or from the downloaded version.

3. Rebrand appliance â this must be run from the disk supplied by HP

4. Using the Service Pack 2 Installation Assistant, install service pack 2 â the installation assistant utility can be downloaded from the HP web site and *must* be used to install service pack 2. Installing service pack 2 will fail without the utility. Service pack 2 can be downloaded from Microsoft.

5. Install service release disk version SR6.2 â this can be run either from the disk supplied by HP or from the downloaded version.

6. Install service release disk version SR6.6 â this can be run either from the disk supplied by HP or from the downloaded version. Note that itâ s probably a good idea to un-tick the Intel NIC driver installation as it may hang at this point in the process. It is possible to restart the machine after installing SR6.6 and re-run the SR6.6 installation from the icon on the desktop. The NIC drivers can then be installed without a problem.

Hope that helps :)
Highlighted
Respected Contributor

Re: NAS 1500s / DL100 Update to Latest Service Release 6.6

bios must be match with Driver on QR dvd
and WQ will create volume and format them
so i assume you have trouble with SATA adapter
JYP