StoreEasy Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

nas1500s (DL110) blue screen after win2k3 SP2 install

 
Highlighted
Occasional Advisor

nas1500s (DL110) blue screen after win2k3 SP2 install

Hi,

I just upgrades my storageworks server with SP2, it reboots then states something like 'the server you are running can not run the storageworks software correctly. Contact HP.... Does this mean I cannot upgrade or windows protect my nas? How can I solve this?
9 REPLIES 9
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

Of course I ment SP1. Pls do not provide a link to the 'oder CD' page. I need A fix now, not in two weeks time. How do I deinstall SP1 or how do I patch the install...
Highlighted
Trusted Contributor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

Hi Jurgen,
You need to contact HP support. They have a small, downloadable, fix that will get your system functioning until you can patch the system. Support should be aware of this fix, if not escalate the problem with them until you get what you need.
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

I have the same problem. I'm waiting for the CD but I need the fix most urgently. Does someone have the solution to resolve this problem.
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

I have the same problem. I'm waiting for the CD but I need the fix most urgently. Does someone have the solution to resolve this problem?
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

here you go
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

Thanks Jurgen,

Excuse me but I forgot to tell us that I have a NAS2000s.
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

Hi,

I tried to run the script using the command prompt with the syntaxe:
C:\sp1>sp1fix.vbe

c:\sp1>
The prompt appear again and anything happens. How I need to run the script?

Thanks a lot.
Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

Hi,

When I run the script sp1fix.vbe a Windows Script Host Failure Audit event happens in Event Viewer. How can I solve this?

Thanks

Highlighted
Occasional Advisor

Re: nas1500s (DL110) blue screen after win2k3 SP2 install

Hi Jurgen,

I export the Events happens in server and I discover that this error is happens in event viewer:

Attempt to execute Windows Script Host while it is disabled

How I need to do to enable the Windows Script Host?