StoreEasy Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

ProLiant DL380 G4 Storage Server W2K3 SP2?

 
Highlighted
New Member

ProLiant DL380 G4 Storage Server W2K3 SP2?

Microsoft release SP2 for Windows 2003 Server.

Whats the current status for installing SP2 on a ProLiant Storage Server?

Are we still waiting for HP to update it's Service Release to include SP2? (I don't want to blue screen again, like SP1).
9 REPLIES 9
Highlighted
Respected Contributor

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

please wait service release april timeframe
JYP
Highlighted
Valued Contributor

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

Dirk,

If you have W2K3 SP1 already installed, you can install SP2; the SP1-BSOD type issue will not occur.

Here's some recent additions to the DL380 G4 Storage Server SW & Driver download page:
http://h18023.www1.hp.com/support/files/server/us/locate/1098_6203.html

W2K3 SP2 page with information and redirect to Microsoft to obtain W2K3 SP2:
http://h18023.www1.hp.com/support/files/server/us/download/26767.html

HP Storage Server (NAS) "SP2 Installer Kit" for systems using Windows Storage Server 2003 with no W2K3 servive pack installed:
http://h18023.www1.hp.com/support/files/server/us/download/26769.html
Highlighted
New Member

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

So,

If I HAVE to install W2K3 SP2, I would use the HP SP2_installer Kit.

But if I can wait, It would be better to wait for the newer Service Release. Are we sure that the Service Release will include SP2?
Highlighted
Honored Contributor

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

Dirk,

yes it will have SP2 included


Kris
Highlighted
New Member

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

Kris,

One last question:

Do I have to roll out the Service Releases sequentially? I just noticed I am one Service Release behind, currently only have SR 5.6 installed, and just noticed that SR 6.2 is out.

Would I have to implement SR6.2 before the next SR is put out in April?
Highlighted
Honored Contributor

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

Dirk,

6.4 should be cumulative and should not require 6.2.

Note however that all systems need to be at least on version 5.6 before going to 6.2 (or 6.4) or at least they need the W2K3 SP1/SP2 storage server specific hotfix first if they are not at version 5.6.

Pls look also at : http://h18023.www1.hp.com/support/files/server/us/locate/1098_6372.html

to the section of "Operating System Enhancements and QFE's"


Kris

Highlighted
New Member

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

I just noticed I am running 5.3 of the storage server software. I have searched the HP website for the 5.6 update, but can only find 6.2 and 6.6. Where can I get the 5.6 update?

Thanks,
Jeff
Highlighted
Respected Contributor

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

Highlighted
New Member

Re: ProLiant DL380 G4 Storage Server W2K3 SP2?

Thank you