StoreEasy Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

X1600 fan noise

 
Highlighted
New Member

X1600 fan noise

Hi there

 

We’re using a StorageWorks X1600 G2 (http://www8.hp.com/ch/de/products/NAS/product-detail.html?oid=4350581) as a DAS together with a D380 via iSCSI. Basically everything works fine, but I have a problem with the fan noise from the X1600 – and can’t find any solutions online. During the boot process there is a calibration part and it looks like everything’s ok. But usually during the regular work process, the fan is really, really loud – it does not sound very healthy… .

 

Does anybody uses an X1600 and has similar problems? Or has anybody an idea, what the problem can be? The temperature in the air-conditioned server room is around 23° Celsius; all other devices have no problems. Are there any settings which I have to check other than the BIOS (any HP-Software)?

 

 

Thanks for any suggestions & help,

Marco

2 REPLIES 2
Highlighted
Honored Contributor

Re: X1600 fan noise

Hi,

 

At first , please check if  the bios and iLo versions are up to date.

 

Please provide the fan speed % . Please provide the model number of the  hard drives and the FW versions of the hdds.

 

You can try to remove all jumpers from jumper block J27 and J16.

 

Thanks

 

Regards,

How to Say Thank You? Just click the KUDOS!
Highlighted
New Member

Re: X1600 fan noise

Hi, same problem here: just commissioned an X1600G2 jet engine.  It is 20x louder than our DL380G6!  A real issue for location in a small office environment.

 

ILO2 (updated to v2.07) reports all four fans at 48%.

Bios updated to 05/05/2011

Drives are 6x 2TB SATA, Model: MB2000EAMZF with firmware HPG3

 

By way of comparison, our DL380G6 reports fans running at 13%-17% in the same environment, with 4 drives fitted.

 

Is there any way of dealing with this, e.g. HP bios update?