StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

1\8 G2 Autoloader backups starting but failing! help!

 
Highlighted
New Member

1\8 G2 Autoloader backups starting but failing! help!

Hi Guys,

Currently having an issue with our tape autoloader, not completing backups due to 'bad media'

The drive itself is also damanding to be clean after every failed backup but despite this is still throwing out errors left, right and center.

We have done the obvious in changing the data tapes (which are LTO3) and the cleaning tape on more than one occassion but still no joy.

So now we are a tad stuck, if you need any more info let me know, i look forward to your suggesstions!

Cheers,

Dan
2 REPLIES 2
Highlighted
Frequent Advisor

Re: 1\8 G2 Autoloader backups starting but failing! help!

Hi Dan,

speaking from my experince with this devices.

Here is what you can do:

1. update the FW - for drive + changer, even if it already done
2. clean the drive as HP says, 5 times in a row
3. pull a support ticket with LTT -> check out for warning from that kind-> you are not cleaning your drive regular.


if all this have been done ask HP support for drive replacement

This sounds like issue with r/w heads of the drive. there is some contamination, that can't be cleaned up or they are just somehow damaged.

That's from me :)

I hope this helps you

Regards

Highlighted
Trusted Contributor

Re: 1\8 G2 Autoloader backups starting but failing! help!

Do you have a terminator located on the botton port on back of the loader ?

Pablo Alvarado Siles
Pablo Alv Siles