StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

11.31 not seeing robot autochgr (was before)

 
Highlighted
Regular Advisor

11.31 not seeing robot autochgr (was before)

Initially on 11.31... rebooted ESL712e and then unable to communicate


# ioscan -N -kfnH0/3/0/0/0/1
Class I H/W Path Driver S/W State H/W Type Description
=====================================================================
fc 5 0/3/0/0/0/1 fclp CLAIMED INTERFACE HP AD355-60001 4Gb PCIe 2-port Fibre Channel Adapter
/dev/fclp5
tgtpath 4 0/3/0/0/0/1.0x100000e002235a53 estp NO_HW TGT_PATH fibre_channel target served by fclp driver, target port id 0x10200
lunpath 20 0/3/0/0/0/1.0x100000e002235a53.0x0 eslpt NO_HW LUN_PATH LUN path for autoch1
tgtpath 25 0/3/0/0/0/1.0x2001001321440e8c estp NO_HW TGT_PATH fibre_channel target served by fclp driver, target port id 0x11200
lunpath 162 0/3/0/0/0/1.0x2001001321440e8c.0x0 eslpt NO_HW LUN_PATH LUN path for tape24
tgtpath 26 0/3/0/0/0/1.0x2004001321440e8c estp NO_HW TGT_PATH fibre_channel target served by fclp driver, target port id 0x12200
lunpath 164 0/3/0/0/0/1.0x2004001321440e8c.0x0 eslpt NO_HW LUN_PATH LUN path for tape26
tgtpath 27 0/3/0/0/0/1.0x2007001321440e8c estp NO_HW TGT_PATH fibre_channel target served by fclp driver, target port id 0x13200
lunpath 163 0/3/0/0/0/1.0x2007001321440e8c.0x0 eslpt NO_HW LUN_PATH LUN path for tape25


# scsimgr -v -f replace_wwid -C tgtpath -I 4
Binding of LUN path 0/3/0/0/0/1.0x100000e002235a53.0x0 with new LUN validated successfully


# scsimgr get_info -H 0/3/0/0/0/1.0x100000e002235a53.0x0

STATUS INFORMATION FOR LUN PATH : 0/3/0/0/0/1.0x100000e002235a53.0x0

Generic Status Information

SCSI services internal state = UNOPEN
Open close state = FAILED
Protocol = fibre_channel
EVPD page 0x83 description code = 2
EVPD page 0x83 description association = 0
EVPD page 0x83 description type = 1
World Wide Identifier (WWID) = "HP ESL E-Series HPE620368001"
Total number of Outstanding I/Os = 0
Maximum I/O timeout in seconds = 30
Maximum I/O size allowed = 2097152
Maximum number of active I/Os allowed = 1
Maximum queue depth = 1
Queue full delay count = 0
Asymmetric state = NA
Device preferred path = No
Relative target port identifier = NA
Target port group identifier = NA


#


Nothing changed in zoning or mapping.

All fibre tested good. Ports tested good. Changed HBA. Now unable to even communicate with Library. And robot from another library stopped communicating on a completely different fibre card. So this server is not seeing any robots now. And now this fibre card will not see any robots or tape drives.

Moved port in switch even though health was confirmed.


# ioscan -N -kfnH0/3/0/0/0/1
Class I H/W Path Driver S/W State H/W Type Description
====================================================================
fc 5 0/3/0/0/0/1 fclp CLAIMED INTERFACE HP AD355-60001 4Gb PCIe 2-port Fibre Channel Adapter
/dev/fclp5
You have mail in /var/mail/root


#


This is HPUX 11.31
1 REPLY 1
Highlighted
Honored Contributor

Re: 11.31 not seeing robot autochgr (was before)

Hi,
Check the kernel value "schgr" is enable. If not enable this.

Thanks.

Aashique