StoreEver Tape Storage
Showing results for 
Search instead for 
Did you mean: 

160GB SDLT Drive Media Failures

Occasional Contributor

160GB SDLT Drive Media Failures


We've got a 160/320GB TapeDrive in a rack-mounted tape array. Connected via SCSI with a DL360 Netware 6.5 server. Backupsoftware is Veritas BackupExec 9.1.

Since we've got new SDLT tapes (C7980A) we get a lot of failed backupjobs. In the log, the following message apears:
Error on HA:1 ID:6 LUN:0 COMPAQ 160GB SDLT DRV.
An error has been detected during this operation that indicates that part of the media may be damaged. This media should not be used for any additional backup operations. Data on this media prior to the damaged section may still be restored.
Possible corrective actions for this error are:
1.) Use different media
2.) Clean the media drive
Vendor: COMPAQ
Product: 160GB SDLT DRV
Firmware: 2E2E
Function: Write(5)
Error: Media failure(3)
Sense Data:
f0 00 03 00 - 00 03 87 16 - 00 08 b4 1d - 0c 00 00 00
00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

We've tried using a lot of new tapes, cleaning the drive, first making an inventory of the tape. Nothing helps.
I ran the HP_LTT tool and the attached report came out.

I hope someone can help us.

Kind Regards,

Tim Smals
Network Administrator
Trusted Contributor

Re: 160GB SDLT Drive Media Failures


From what I am looking at here, it looks very like you have a problem with your actual tape drive. This could be a cable error or a firmware error also, but as it is a new tape drive, I would say it is more likely to be a tape drive problem.
You have used new tapes, to no avail, with the same messages, so I would say that you need to claim a new drive under the warranty.
You could try a new cable, whilst waiting for the replacement, just in case, I am assuming that when you say rack mounted you do not mean internal.

New tape drives can be a bit flakey, until they settle down, but you say that it is failing very regularly.

Hope this helps.

If I can, I will!
Honored Contributor

Re: 160GB SDLT Drive Media Failures

You may facing some kind of contamination, if there was works, or dust in the computer room, this could have contamined the drive, and then when you insert cartridges, even new one, you may have trouble writing on them.
You can try to look inside the unit for dust, of on the cartridge themself if you see some contaminant.
in case, try to clean several time the head.
unfortunately, if the contaminants are inside the drive, the only way to remove them is to replace the unit.

You can also use LTT "media validation test" to see if your old cartridges are fine, and new one only are bad, in that case the contamination is probably not the cause (the media validation test is not distructive, just read, so it can be used safely, and can be set to check the complete tape if needed)
Occasional Contributor

Re: 160GB SDLT Drive Media Failures

Thank you both for your replies.
The strange thing is that it for the past couple of weeks, only tapes on monday and tuesday gave the displayed error. We tried new tapes on those days but they also gave the error. We've got the tapedrive for 2 or 3 years now and never had any problems with previous tapes. I also updated the firmware from V046 to V085. I really thought that that would do the trick. But no. Last night same error. Maybe if we start using new tapes now we won't see the error again.
I also used the HP LTT test on the Netware Server. I attached the review. It failed.
Maybe the drive is defect? Still then it's strange that most of our backups on wednesday and thursday do succeed.
Looking forward to your replies.

New Member

Re: 160GB SDLT Drive Media Failures

Hi ,
We are using SDLT 160 GB tape drive,
operating system is :AIX
Backup tool : Arcserve 11.5
Backups are failing with the following error:

1. Failed to get buffer for media
2. Failed to end session on media.

Could any one help in this .....