StoreEver Tape Storage
cancel
Showing results for 
Search instead for 
Did you mean: 

1760 lto4 1/8 autoloader tape full issue.

 
Highlighted
New Member

1760 lto4 1/8 autoloader tape full issue.

hi i'm running a new 1/8 g2 autoloader (2.6 fw)
with a single lto4 drive (w22w fw)

the system is scsi connected to a neware 6.5 sp8 server running on a HP ml350 g5 sever.

i've tried 4 different pieces of backup software and recieve the same error on each.

bascially a few seconds into the job with between 10-400mb of data written to a blank tape (hp branded lto4) i recieve a 'tape full' message.
any ideas?

i've tried to upgrade the firmware on the drive to w24w via the autoloaded management portal but it always fails, i'm guessing this is somehow attached to my tape issue.

regards,
Paul.
4 REPLIES 4
Highlighted
Honored Contributor

Re: 1760 lto4 1/8 autoloader tape full issue.

Can you pull a support ticket from the drive and post it here? There may be some information to explain the problem.
Highlighted
New Member

Re: 1760 lto4 1/8 autoloader tape full issue.

support ticket attached!

thanks
Highlighted
Honored Contributor

Re: 1760 lto4 1/8 autoloader tape full issue.

You may have two issues.

The drive logs report lots of parity errors, host aborted commands, host reset bus, host reset device. Those all point to a communication error with the host. Parity errors in particular suggest a cable problem.

Check all the cabling. There should be a good quality cable preferably less than 5 meters long between the HBA and one of the connectors on the drive. A terminator should be connected to the second connector on the drive. Most HBA's self terminate so there probably won't be a terminator at the HBA.

The other thing the drive logs report is that the firmware file is corrupt. Try downloading a new copy of the drive firmware.
Highlighted
New Member

Re: 1760 lto4 1/8 autoloader tape full issue.

thanks Curtis - will check this out and reply..